Forum Clubic

Thermalright Ultra -120 True black ou NH-U12P

Salut salut!
Comme le titre l’annonce lequel devrais-je prendre sachant que le Noctua est a 58euro avec ventilateur fourni, et que le True Black est a 37euro en promo ventilateur non fourni donc en rajoutant un a 15euro sa en revient presque au meme prix!
Sachant que j’ai un Antec 900 comme boitier…! Donc mensuration limite niveau porte latéral…
Je vous remercie!

Le true black rentre dans le boitier, le noctua aussi, pas de problème pour ça :jap:
Sinon les deux radiateurs sont +/- équivalents avec un bon ventilateur :wink:

Bin justement, sur le thermal je compté y mettre un ventilo, genre noctua NF-P12 sa passe? ou il me faut un autre ventilo?
Et pour la phate thermique du true black c’est de la chill factor… elle est bonne y a t-il beaucoup mieux? car je ne veut pas faire genre un moteur de 2cv dans ferrari si tu voit se que je veut dire!
Merci

Il est prévu pour des 120mm donc le noctua devrait passer :wink:

La chill factor je sais pas, j’ai utilisé l’artic silver 5 comme j’en avais déjà.
Mais si t’as rien d’autre que la chill factor, renseigne toi sur ses performances avant :wink:
(sinon j’regarderai demain, là j’suis déglingué :paf:)

Oki!!
Je te remercie deja pour ton aide! Je vais me renseigné…!
Merci!!!:super:

Edit : J’ai trouver tres peu de test de la chill factor sur google… et sa date de 2006… donc bon au pire je prendrai de l’artic silver!
Edité le 25/06/2009 à 02:39

Avant que je parte, si tu veux acheter de la pâte, prends soit de l’OCZ Freeze soit de l’Artic Silver 5 :jap:

Le ventilateur Noctua se monte sur l’ultra 120 sans problème.

Une question Laiho54, toi qui a un true black, dans le bubdle du ventirad il y a les fan clip ou doit-je en acheter a part?

Ouais c’est dedans, y a même des tiges en silicones pour éviter les vibrations (mais j’ai oublié de les mettre, j’sais pas où les mettre, m’en fous :paf:)
Mais même sans ça aucunes vibrations :jap:

www.thermalright.com… :wink:

Sur la back plate j’ai viré l’truc en plastique j’sais pas s’il fallait, de toute façon y sert à rien :o
Les vis sont peut-être un peu dures, faut être patient, c’est pas un problème :wink:

Merci bien!!! j’aurais surement tout sa se soir… avec l’asus P5Qpro car plus de gigabyte… pendant 2 semaines et pas envie d’attendre!!

Encore une question… : pour la pate thermique quelle quantité dois-je prendre? 3.5g ou 12g?

Et aussi le true black sera compatible avec la P5Qpro?

3,5gr suffit largement :paf:

Tu dois juste mettre une très fine couche de pâte, j’me demande si tu mets 1/3 du tube :stuck_out_tongue:

Et oui il est compatible avec la p5q pro :slight_smile:

Oki oki!!!
Merci bien pour ton aide!
Si j’ai tout sa se soir, j’en ferai des photo une fois monté…
Merci!!!

De rien, si tu veux j’te fais une photo plus tard pour te montrer ce que ça donne :stuck_out_tongue:

Bon bin se sera pas pour se soir… sa m’embette…!
Donc demain soir sur!
Pour tes photo Laiho54 j’aimerai bien… sa me donnerai une idéé du truc!!
Merci!!!

J’t’avais zappé, excuse-moi, j’t’ai envoyé ça par mp :wink:

Voili voilou j’ai tout monté… la galere quand meme le thermal!!!
J’ai mi un ancien disk dur 80Go IDE pour y mettre seven car l’autre c’était vista OEM… et j’avais pas envi de risqué qu’il n’active pas la license…
Fin bref…
Je suis sous seven mais je n’arrive plus a installé mes logiciel genre : samsung pc studio ( donc pas de photo), ou meme ma web cam ( elle fonctionne sous msn mais le logiciel ne fonctionne pas…)

Une question pour l’overclocking : j’ai testé occt 30min, je fais pas plus de 47° au core le plus chaud et 42° au moins… 1.22Vcore…
Normal?
Ma ram est detecté sous GPU-Z a 6400 alors que j’ai des 8500…
Et aussi quelle logiciel de surveillence dois-je prendre pour surveillé l’overclock??
Merci merci

montage => j’te l’avais dit:p

logiciel => problème de compatibilité seven sûrement

température => v’oui c’est normal, combien en idle ?

ram => normal, les PC8500 sont des PC6400 certifiée pour aller jusqu’à 1066mhz

log de surveillance => le bios… sinon hwmonitor est sympa

Pour la ram c’est bon j’ai été dans le bios… j’ai vu quoi!
La T° idle 35° au plus chaud 32 au plus froid ( core…)
J’ai deja essayé de monté la frequence a 3Ghz sa tien a 1.25Vcore
J’ai essayé de la monté a 3.4 mais Vcore a 1.40 et sa ne tient pas… faudrait surement regler manuellement certain reglage mais les quelle…
Le PCI-E bloqué a 100
La ram Tension a 2.10
Cas 5-5-5-15
Par contre tout ce qui est PLL et tout…je sais pas du tout!
Et aussi est-ce qu’il faut désactivé l’économie d’énergie… (ce qui underclock le CPU) si oui… c’est ou?
car mon bios est en anglais…

Là je pourrai un peu moins t’aider désolé :confused:

oki!
Pour l’instant je suis a 3.2Ghz 1.30Vcore… stable occt
Pour la ram je suis a 2.00 pour le voltage avec cas5 ratio : 2/3
Je vais testé de monté la fréquence…
Je vous dit quoi!!