Forum Clubic

The witcher : mon ordinateur rame

Bonjour à tous, j’espère que je poste au bon endroit.
J’expose mon problème :
J’ai voulu me mettre à The witcher : Enhanced Edition il y a peu mais je subis des problèmes assez désagréables. En effet l’image saute (on dirait que mon ordinateur galère à faire tourner le jeu) et parfois j’ai un rapport d’erreur qui me fait planter le jeu. La plupart d’entre vous se diront sans doute que mon ordinateur n’est pas assez performent mais je possède un PC relativement puissant qui devrait me permettre de faire touner the witcher sans problème. Ma config est la suivante : Carte mère Asus P7P55D, 2 x 2go de RAM G.Skill, processeur i5-750 Quad core 2.66 GHz, carte graphique ATI Radeon HD 4870 (Sapphire) 1Go, alimentation Corsaire 650W et disque dur 120 giga (c’est pas un SATA je sais plus le le nom des anciennes sorties). Mes drivers sont à jour aucun doute là-dessus. La seule application qui tourne en même temps est Avast Antivirus. L’ordinateur est théoriquement bien monté (monté par un informaticien) et assez récent (1 mois à peine). J’ai essayé de mettre les ombres du jeu au plus faible, l’anti-aliasing également.
Si vous pouvez me donner plusieurs possibles solutions à mon problème je suis 100% preneur.
Merci à tous

Je crains qu il n y ait pas grand chose a faire. J aivais eu le meme probleme : un jeu plutot fluide dans l ensemble (mis a part le quartier des marchands), mais une legere saccade de temps en temps. D autres jeux bien plus gourmands tournaient mieux sur ma machine. J avais consulte quelques forums en quete de reponse, et a part les innombrables “mets tes drivers a jour”, personne ne fournissait de solution… :neutre:

Salut Cambrey, merci beaucoup pour cette réponse. De par ton expérience tu m’a donné la meilleure réponse que je puisse obtenir à mon avis. Donc je vais quand même jouer avec ces petites saccades, au moins je sais que je n’aurais pas trop de problèmes sur les autres jeux. Mon frère m’a évoqué la possibilité que ma carte graphique ne soit pas tout à fait compatible avec ce jeu donc pas de performances optimales :slight_smile:

bah oui la carte graphique est compatible.

va dans le catalyst, dans l’onglet graphic, va sur 3D, dans 3D va sur ALL et là coche Disable Catalyst A.I. Si il est coché, décoche-le