Forum Clubic

The black mirror

Bonjour voila j ai un probleme avec ce jeux lorsque je l ai acheter il marchais tres bien et du jour au lendemain impossible d y jouer il se lance et retourne au bou de quelque seconde sous windows je l est re installe mais j ai toujour le meme probleme

quelqu un sais comment je pourrais faire pour y rejouer ???:what:

ton directX est a jour, j’imagine…

tu n’as pas changé de lecteur de CD entre temps? peut-etre la protection est-elle pénible …

mon directX est a jour et j ai pas change de lecteur cd rom

personne ne sais ?

t’a essayé de le reinstaller? (dans un dossier différent)
il a peut etre un patch…
tu n’a pas changé de pilotes entre temps (carte graphique, carte mere…)?
si tu as 2 lecteurs essaye sur l’autre…

je pense a un truc…

est-ce que tu as installé un pack de codecs, ou un codec recemment?

si il y a une video au debut ca peut faire planter le jeu, (peut-etre) il me semble avoir deja vu le cas sur le forum…

alors tetsuo oui j ai reinstalle dans un autre dossier j ai meme essayer une partition differente rien na marche. Pour le patch je sais pas. J ai mis a jour les pilote de ma carte graphique pour pouvoir joue a cs:s. J ai essaye mes 2 lecteur et ca marche pas. Mais si ca vien des pilote comment je vais pouvoir faire pour pouvoir joue a CS:S et the black mirror???

Pour les codec non j en est pas installe

tu as réessayé avec d’anciens pilotes?
surtout que tu as une geforce ti 4600 meme avec des vieux detonators 43.45 ca devrait aller…
sinon au pire des cas faudra que tu reinstalle tes pilotes pour jouer :frowning:

ca c’est un conflit de codecs, classique…

ba le truc c est que si je re installe les vieux pilote pour the black mirror je ne pourrais plus joue a cs:s

donc ca marche avec d’autres pilotes?
si oui faudra changer les pilotes en fonction du jeu…

ba c est pas grave j arrete black mirror

dommage pour toi c’est un bon jeu

je sais je suis arrive assez loin