Forum Clubic

Textures, graphismes défaillants

Bonjour, j’ai un problème avec mes applications 3D dont mes jeux. Certains sont à peine à la limite du jouable d’autres complètement flou ou graphismes inexistants. Textures grisées, cubiques, détails invisibles, physique improbable (eau, vide, explosion,…) J’aimerais savoir si il est possible de revenir à la normal ?

Ati radeon 5770, Windows 7, Catalyst 10.8.
Merci.

Problème récent ? c’était pareil avant les Catalyst 10.8 ?

Oui j’ai l’ai remarqué hier en jouant à Combat Arms (MMOFPS) puis dans Chess Titans (grand amateur d’échecs).
Et j’ai déjà eu ce problème il y a quelques mois mais je ne rappelle plus comment j’ai l’ai résolu.
:frowning: J’espère pouvoir résoudre ce bug au plus vite car si tous les jeux que j’achèterais auront cet apparence ça m’embête
un peu. (énormément)

Voici quelques captures d’écran :
[Photo supprimée]
[Photo supprimée]
[Photo supprimée]
[Photo supprimée]
[Photo supprimée]

Je peux en refaire si besoin ou dans d’autres jeux.

Arf,ça ressemble au début d’un niveau de Bioshock : il faut parfois quelques secondes pour que les textures se chargent,c’est le seul jeu qui me fasse ça :paf:

Sinon,essaye de réinstaller les 10.7 ou ceux que tu avais avant :neutre:

Je viens justement de les installer les 10.8,mais je n’ai pas encore joué…on va voir si j’ai des soucis du genre :confused:

T’as checké tes températures (de la carte graph) ?
C’est quoi ton alim ?

La suppression et la ré-installation n’a rien changé n’y même le passage à la version précédente.
Quand au températures je vois mal ce quelles peuvent avoir là-dedans. Mais bon…

[Photo supprimée]
Je ne connais pas mon Alimentation mais j’ai un Dell studio
XPS 8100 (voir “à propos”) si ce n’est pas suffisant je ré-installerais
(pour la Xième fois CPU-Z)
[Photo supprimée]
Vous ne trouvez pas que les deux captures avec un en
3D et l’autre 2D sont plus ou moins détaillés ?
[Photo supprimée]

Et nouvelles captures : (cliquez pour agrandir)

[Photo supprimée]
[Photo supprimée]
[Photo supprimée]
[Photo supprimée]
[Photo supprimée]
Edité le 27/08/2010 à 10:51

On dirait que la cg ne gère plus correctement les textures :confused: si le changement de pilotes ne règle pas le problème il est bien possible qu’elle ait un souci :neutre:

Pour la température,une cg qui chauffe se comporte parfois bizarrement :wink: à confirmer (ou pas) mais 43° en idle sans rien faire ça me paraît un peu élevé pour une HD5770

:hello:

Sur le catalyst t’a la case “use custom setting” cochée, décoche la, met le catalyst en auto

D’accord mais après, ça ne règle pas le problème. :o(
Que faire !? Changer de carte graphique ??? !!! :etonne: :pt1cable:
La 5770 coûte 150€ en moyenne ! Et d’avantage pour les modèles au-dessus et équivalent concurrent !

Je suis désemparé ! J’ai déjà vider plus de la moitié de mon compte pour cet ordi acheté en juin.
(1000€ en tout avec écran)

Carte ou en tout mémoire de la carte défectueuse peut-être… :neutre:

Donc il est encore sous garantie… Au pire, tu l’enoive au SAV :neutre:

Yep,

Je ne sais pas si cela t’aidera mais, avec mon vieux Dell Dimension 8400, j’allais souvent sur le forum du site “lesdelliens.com” lorsque j’avais un soucis… j’y ai souvent trouvé des solutions grâce à eux ! :wink:

Je me demande si c’est nécessaire de l’envoyer au SAV surtout que se ne sera gratuit et la dernière fois j’avais résolu le problème sauf que je ne souviens plus comment j’ai fait ! :frowning:

T’a fait ça ? :
Désinstaller les pilotes; redémarre; nettoyage avec Ccleaner, Glary utilities, driver cleaner; redémarre; ré-installation des pilotes.

Je vais essayé Smoky_toon, ça risque de prendre un moment alors ne vous inquiétez pas si je ne répond pas dans l’immédiat.
Merci kend0 pour ton lien mais sur les forums Dell studio XPS 8100 aucun ne parle de ce problème, je doute que je n’ai plus d’éclaircissement là-bas.

Désolé pour le double-post, mais * Le problème est résolu !!!

La preuve en image :

[Photo supprimée]

Merci à tous ! Je met tout suite un résolu + 1 à tous puis je clos ce forum ! :wink:

Et tu as fait comment ? ça peut toujours servir,on ne sait jamais :wink:

Ce que j’ai proposé au dessus ?

  • Fermeture du topic, s’il vous plaît !
    Edité le 28/08/2010 à 13:48

Tout le forum :yeux1: ? Où juste ce topic :wink: ?

Seul les modos peuvent faire ça, et ils ne le font pas quand le problème est résolu normalement :slight_smile: