Forum Clubic

Textes flous dans IE7

Salut,
Je ne sais pas si vous avez la même chose que moi. Je viens de tester Internet Explorer 7, et je vois les textes flous :

http://img167.imageshack.us/img167/5240/flouwb8.gif

C’est comme s’il y a une interpolation graphique pour lisser les caractères.

Dans IE 6 ou Firefox, tout va bien :

http://img423.imageshack.us/img423/3936/normalgd7.gif

Est-ce normal ?
Même problème avec le beta Office 2007.

Salut,
Cleartype (le procédé de lissage des polices) est activé par défaut sur les nouveaux produits (dont IE7 ) de Microsoft. Le paramètre dans les Options d’Affichage est ignoré.
C’est censé d’améliorer la lisibilité du texte…Mais sur un CRT ou une petite config, ce n’est pas forcément cool (il y a des pro-Cleartype, et ses détracteurs).
http://blogs.msdn.com/ie/archive/2006/02/03/524367.aspx

Pour désactiver le cleartype
Ouvrir IE7>Tool >Internet Options
Aller dans l’onglet Advanced
Dans “Multimedia”, Décocher "Use ClearType "
Valider

Merci. J’ai un écran TFT 17’’.
Et dans Office 2007 avec Word 2007, je ne trouve pas les options pour désactiver le lissage.

Ce lissage ressemble beaucoup à ce qu’on a dans les fichiers Acrobat Reader.

Tu trouvera cette option générale aussi dans les propriétés d’affichage > clique droit sur le bureau > onglet apparence puis clique sur effets

On vient de dire que ce paramètre d’affichage est ignoré dans IE 7 et Word 2007.

Sinon, j’aurais le flou dans n’importe quel programme.

Concernant Office 2007, le lissage ne peut-être désactivé à cause des polices optimisés Cleartype.
Ouvre la préview d’une des polices utilisés par Office 2007, la police “Calibri” par exemple , depuis le dossier des Polices, et désactive Cleartype, ce sera tout moche.

Je sais, c’est pourquoi j’ai ecris “option generale aussi”. C’etait juste un conseil. :neutre: