Forum Clubic

Texte legerement flou sur ecran viewsonic 22 pouces

Bonjour, je viens d’acquérir un ecran lcd viewsonic 22 pouces VX2255. Ma carte graphique est une 8800 GTS 320Mo. Tous les textes me semblent légèrement flous. Dans le menu du moniteur je ne peux accéder au menu réglage de l’image automatique qui est grisé.
Quelqu’un aurait-il une solution ? Merci d’avance pour votre aide.

Tout bêtement a tu changé la résolution par rapport à ton ancien écran?

j’ai réglé 1680 * 1050 (résolution native de l’écran) et 60 Hz (que je ne peux modifier) comme fréquence de rafraichissement

réinstalle les pilotes de la 8800 GTS

j’ai dé-installé et ré-installé les pilotes de la 8800 GTS mais cela ne change rien.

as-tu réglé le lissage des police d’ecran TrueType dans les paramtres d’affichage windows ?

Hello,

Tu as installé les pilotes de ton écran?

j’ai essayé le lissage cleartype de la police mais cela n’est pas mieux et même peut-être pire.

elle est pas overclocké ta 8800 GTS ??? ou elle a jamais eu de pb ?

je n’avais pas problème avec mon écran précédent 17 pouces lcd 4/3 de marque viewsonic également. La carte n’est pas overcloquée.

C’est juste un effet, cela peut être très facultatif, aussi la dalle est beaucoup plus grosse sur un 22" qu’un 17", cela y fait beaucoup.

c’est trés bizarre mais je vais ,je l’espére m’y habituer si on ne peut rien y faire.

la frequence de rafraichissement est à 60 Hz et je ne peux pas la changer. Est-ce normal ?

Oui.

Tu as installé le pilote de ton écran?

Oui, il est reconnu dans affichage de windows avec la carte graphique.

La résolution 1680x1050 est prévu pour un affichage optimal sur un 20" wide. Sur un 22", la résolution te paraît peut-être moins net car les pixels sont un peu “déformé” je pense, ce qui peut entraîné un léger flou je pense.

Votre avis?

oui et Non… mon écran est certifier a 1280*1024 a 75hertz, et le max supporté que dit windows, est de 7hertz… je dois forcé l’affiche en 75hertz…

Il faut tout simplement mettre la fréquence de rafraichissement que ton écran est défini pour :wink:
Edité le 18/09/2007 à 19:17

J’ai deja eu un soucis similaire, je l’ai tout simplement régmé en passant par les réglages manuels (Neteté tout simplement) :neutre:

Tout est flou ou alors c’est en alternance par bande verticale flou/net ? Car moi c’etait comme ca :d

Le texte n’est pas nette c’est peut-être dû au 16/10e cela ne le faisait pas sur un LCD 17 pouces 4/3. Dans les réglages, je n’ai pas netteté et je n’ai pas accès à certains réglages comme le réglage automatique, taille horizontale, … et dans la partie information j’ai comme résolution 16001200 alors que pour la carte graphique j’ai 16801050, c’est quand même bizarre. Quelqu’un aurait-il cet écran pour comparer ?

Oui il devrait pas afficher 1600x1200.

T’as essayé de le changer de port VGA ??