Forum Clubic

Texte icones de bureau

:hello: bonsoir
quand je change mon arriére plan de bureau,les textes sous mes icônes restent blanc et selon l’image,je ne vois plus les textes!
avez vous la solluc pour modifier la couleur des textes?
merci ,je sais pour vous cela doit tenir du B.A.BA ,mais je n’ai rien trouvé a ce sujet :ane:
merci
cordialement
Mamie

Bonjour Mamie

Non, ta question est censée car le fond d’un écran n’est pas forcément dans les tons foncés.

Via les propriétés du Bureau et tout ce qui suit après, on ne peut pas. C’est surement au fin fond du Registre mais personnellement, je n’ai pas cherché où.

Par contre, regarde ce programme: Iconoid
http://www.sillysot.com/
C’est un freeware
en haut à droite de la page, il y a une animation de tout ce qu’on peut faire. Dans l’onglet ‘Colors’, on voit qu’on peut changer la couleur du texte des icones, en raison d’un fond trop clair comme tu l’ évoques.

Essaye le pour voir ( c’est le cas de le dire :wink: )

:super: c’est comme d’habitude ce que je cherchais :clap:
merci beaucoup
ta trés reconnaissante Mamie

eh bien voilà :smiley:

:ane: ouais ben voila ,j’ai crié victoire trop vite,comme tout est en anglais!!!
a la reprise ,je dois tout recommencer! :neutre:
faut que je m’y mette ,mais bon :pt1cable: pour l’instant,pas trop de temps!!!
bref!!!sans trop abuser, peux tu me dire comment “fixer” mes choix?
ils peuvent pas tout traduire “lol”
merci encore :confused:
cordialement

ok
je le téléchargerai pour voir un peu comment il fonctionne et te tiendrai au courant.

Transparence du texte des icones :

http://www.clubic.com/forum/index.php?act=…ite=transparent

http://www.clubic.com/forum/index.php?show…&hl=transparent

http://www.clubic.com/forum/index.php?show…&hl=transparent

=> Nostradamus:

on ne parle pas de transparence, mais de couleur.

=> Mamiedomi:

re-bonjour

J’ai téléchargé et essayé ce programme.
Je n’ai pas retrouvé non plus, automatiquement, mes réglages de couleur de texte d’icones.

Ce que j’ai fait

  • onglet Colors : appui sur [Disable drop shadows]
  • réglages divers de couleur .
  • onglet Options :
    – case ‘Start Iconoid with Windows’ : cochée
    – appui sur bouton [Export settings] pour enregistrer les réglages dans un petit fichier.

Au lancement de Windows suivant:

  • onglet Colors | [Disable Drop Shadows] : la couleur du texte qui avait été choisie revient.

Ce n’est donc pas automatique et c’est dommage ;


En ce qui concerne tes difficultés avec l’anglais:

** Onglet ‘Color’:

Voici ce qui est marqué:

" Cet onglet est désactivé parce que ‘Afficher une ombre sous les menus’ est activé.
Pour désactiver l’affichage de l’ombre ( d’une manière permanente)

  1. Sélectionner l’onglet ‘Avancé’ dans les Propriétés de ‘Poste de Travail’
  2. Cliquer sur Performances - bouton
  3. Décocher ‘Afficher une ombre sous les menus’
    ou presser ce bouton ( pour usage temporaire)
    [Désactiver l’ombre ] "

** onglet ‘Hiding’ :

hide = cacher
par exemple: hide taskbar = cacher la barre des tâches

** onglet ‘Options’ :

‘Start Iconoid with Windows’ = Démarrer Iconoid en même temps que Windows

‘Export settings’ = Exporter les paramètres

‘Import settings’ = Importer les paramètres