Forum Clubic

Tensions d'alimentation

Bonjours a tous, Je vous demande votre aide. J’ai un sérieux problème de gels durant mes jeux, le pc freeze pendant 10-15 secondes aléatoirement et apres revient normalement ou avec des textures bizzares. J’ai entendu dire que c’est soit la carte graphique ou les tensions de mon alimentation. Carte Graphique: Geforce 7600 GT OC
Alimentation: Startech professional 500w(Startech est une marque nord-américaine, c’est pas du no-name) Je vous donne les tensions avec everest ultimate4.4 au repos :
Cpu Core:1.13
+3.3 v :3.39 v
+5v :5.08 v
+12v: non mentionné
VTR: 3.33v
En jeux, aucun changement
Merci de me dire si c’est normal
Edité le 07/10/2007 à 20:12

Bonjours
Bah il faudrai surtout connais le voltage du +12v car c’est celui si qui se trouve être le plus solicité par la carte graphique.
Et niveau Amperage pour le +12v, ça donne quoi ?
C’est marqué sur le coté de l’alim. :wink:

Sur le coté de l’alim:
+12v1:18A
+12v2:16A
Pour les tensions, everest ultimate et sandra ne me les indique pas.
Et le cpu core, il est normal?
Edité le 08/10/2007 à 01:26

Pour une 500Watts 18 et 16A c’est un petit peu juste :arf: .Quelle est la temperature de ta carte graphique?

Pour la carte graphique, 60 C. Aucune pièce dans mon ordinateur surchauffe. C’est bon on peut laisser couler le topic.

En idle ou en burn?

Pour le freeze et les textures bizarres,perso je dirais un o/c un peu trop poussé (mémoire qui atteint ses limites)
Tu as essayé aux fréquences d’origine?

Pour une 7600gt,faut pas pousser…

J’ai une 400 W/29 A pour une x1950xt :neutre:
Edité le 08/10/2007 à 00:36

C’est pas les 500 W qui sont un peu juste mais les amperages sur le 12V

:heink:

34 A pour une 7600gt,c’est très largement suffisant,je n’ai qu’une 29A pour une x1950xt qui consomne nettement plus

Avec 34a,il ferait tourner une x1950xtx ou une 8800gtx sans problème

60 C en jeux, la seule chose overclocker dans mon pc est le GPU(OC par le manufacturier). Je vais changer pour un 8800GTS dans environ 1 mois max donc j’espère que ca règlera mon problème. Si quelqu’un est sur que tel pièce et coupable et qu’il a une façon détaillé de la tester ou diagnostic.

60 en burn,ce n’est rien :neutre: et tes tensions m’ont l’air correctes…

Peut-être la cg en fin de vie :neutre: c’est arrivé à plusieurs 6800 Ultra ces temps-ci

Je suis du même avis que blackalf. Surtout que les amperages sont pas mauvais et suffise pour une plus grosse cg :oui: