Forum Clubic

Températures HD4850 très fantaisistes !

Salut !
Bon je viens de monter mon waterblock sur ma HD4850, j’ai des températures très bizarres, regardez vous même ^^ :
http://images4.hiboox.com/images/0709/7a4aa3570c843f30cf8eb0f7a06d7409.bmp

La “Core Temperaure / Display” est là seul réaliste, et le CCC me renvoie la même température (50C°).
C’est au niveau des autres que c’est choquant, 163C° :paf::paf: !
C’est une erreur (j’espère) ?

Merci d’avance !
Edité le 14/02/2009 à 19:05

:hello: ,t’inquiète pas,si elle était à cette température l’ordi s’éteindré dessuite :wink:
Pour voir la température prend gpu-z :wink:

J’ai pris avec GPU-Z aussi, et ça donne :etonne: (quand je fais test de la fréquence avec le CCC) :
110° pour la mémoire, 80° pour la T° GPu (SHADERCORE) et par contre ça me donne 40° niveau GPU (DISPIO).
-> http://images0.hiboox.com/vignettes/0709/0ef4e5911884a374b165a99e9de4e845.bmp
Et le test du CCC me fait “failed” !

Pourtant j’ai touché les puces noires (je crois que c’est la mémoire) juste au dessus et autour du GPU, après avoir éteins mon PC après une session de jeu (Crysis etc.), ben elles sont tièdes mais pas plus !

Et en plus j’ai mis un ventilo qui souffle sur la carte partie composant (GPU, mémoire etc.) et pourtant ça m’affiche des T° très hautes !
Par contre la T° du GPU est stable et dépasse pas 50C° !

Ça me fais du soucis ça ! J’ai aucun artefact dans les jeux.


Dsl du double post mais c’ets juste pour savoir, la mémoire c’est bien les puces qui sont avec des petits radiateurs blanc sur cette photo :
www.puissance-pc.net… ?

Si oui je vais y mettre sur la mienne quelques petit rad Zalman RHS1 que j’ai en stock !
Edité le 14/02/2009 à 19:10

En effet se serait pas plus mal pour une meilleur dissipation de la chaleur des mémoires/puces. Après tu peux essayer Everest pour vraiment confirmer s’il y a un soucis avec les sondes de T°.

Amicalement, Alex.++

Les températures indiquées ne sont pas cohérentes.

Je m’explique: Les 3 températures données par Riva Tuner correspondent en fait à 3 parties différentes du GPU (dans l’ordre la partie “affichage” de la puce, le contrôleur mémoire et enfin le shader core.

Qu’il y ait une température de quelques degrés, ok, mais là il y a plus de 110°C d’écart entre les 2 extremes. :paf:

Tu es sur que le Waterblock est bien posé?

La pate thermique est bien appliquée?

Avant de monter le waterblock ça donnait quoi aux niveau des températures?

Problème apparemment résolu en mettant des petits radiateurs RHS1 sur toutes les puces mémoires !

Maintenant, sous OCCT GPU (un truc de malade comme ça fait chauffer les cartes graphiques) je ne dépasse plus les 51° sur aucunes des T° indiquées plus haut (ça me fait : 49°, 51° et 48.5°) !
Je précise que je suis encore en fréquence stock ;).

Donc je ne sais pas d’où venait le problème, peut être que en posant les RHS1 j’ai remis correctement le WB si il était mal posé …

Merci pour votre aide et juju’ pour ta description précise !

Tant mieux si c’est résolu. :super:

et de rien pour la description. :jap:

Au passage, vous savez comment “débloquer” le CCC pour les HD4850 ?
Là la fréquence max GPU c’est 700MHz, je les passe tranquille ça ne dépasse pas 50° au GPU !

Que faut il faire, flasher le BIOS ?

dans le ccc, tu clique sur la clé et voilà, tu peux oc ta carte graphique (mais je te conseil d’être prudent)

Non pas pour ça, pour dépasser la limite des 700MHz dans le CCC.
Comme pour par ex. les HD3870, elles ont un BIOS qui débloque le CCC (affiche par ex. 900MHz max au lieu de 850).

T’inquiètes je sais comment overclocker, pi si j’ai pris un watercooling c’est pas pour rester stock :p.

rivatuner? ati tray tool?

Oui mais si possible pouvoir dépasser les limites de l’OC à partir du CCC, car quand on OC avec le CCC les fréquences baissent automatiquement en 2D.
Edité le 15/02/2009 à 11:49