Forum Clubic

Telechargement Fichier corrompu - Et meme lors de l'affichage des images

Voila, lorsque je telecharge une demo ou autre fichier meme petit 5mo comme pour un path de jeu, le fichier est corrompu et meme parfois les photos bug (trait multicolor en plein milieu ou decalage total)
Et quelque soit le navigateur (Mozilla et IE6)

Aidez moi S’il vous plait

Salut,
Si tu as installé l’outil Network Managment Tools de nVidia ( Firewall de nVidia) , il se peut que tu aies des corruptions dans les téléchargements.
Il faudra donc le désactiver.
Cela peut aussi venir de la ligne.

Je l’avais installé donc je vais voir si cela ne viens pas de la,pasque en fait j’ai 2 ordi et sur l’un (le vieu) c’est nikel mais sur l’autre (un nouvel ordi tres puissant !!) il m’est impossible de telecharger et sa marcher avant.
J’ai un antivirus et un pare feu a jour, et ad-adware et sbybot donc je ne pense pas que cela vienne d’un virus ou autre
MA connection est du 8mega chez neuf, branché par cable ethernet

2 Screen shot de mon pb:

Quand sa bugge : http://www.mezimages.com/image/speedy37/hugo/miniature/mini_under_header.jpg
Et quand sa marche :
http://www.mezimages.com/image/speedy37/hugo/miniature/mini_under_headerok.jpg

Et comment desinstalle le firewall de nvidia sans supprimer le raid boot agent ???

Un screen shot du machin a nvidia :
http://www.mezimages.com/image/speedy37/hugo/miniature/mini_BPparefeu.jpg

J’ai exactement les mêmes problèmes…

En enlevant le pare feu Nvidia, je pensais que ça allait effectivement mieux, mais je me suis rendu compte que mes téléchargement étaient toujours aussi corrompus lorsque je passe par un navigateur…(Que se soit des Rar, dez Zip, durant l’installation d’un Setup…)
De plus, il arrive qu’aprés un retéléchargement, le fichier soit utilisable.
D’autre part, celà affecte aussi des video en flash tel que Youtube, ou Dailymotion…(je vais d’ailleurs faire une recherche à ce sujet là, et sinon, poster un sujet sur ce souci en particulier)

Or, les fichiers sont nikels lorsque que passe par du P2P ou du Torrent…

J’ai lut sur un forum que TuneUp Utilities pouvaient rélger ce problème, une histoire de débit alteré par les logiciel de P2P…J’ai essayé, mais rien à faire…D’autant plus que, comme le créateur du sujet, sur mon ancien PC, rien à dire, alors que depuis que j’ai ce nouveau j’ai ces ennuis…A croire que celà vienne des Cartes avec chipset Nvidia !! :frowning:

Si quelqu’un pouvait nous aider… Car j’avoue que c’est très embêtant !

Merci d’avance :wink:

JE ne pense pas que cela vienne des cartes nvidia car j’ai installé Vista RC1 sur mon new PC et ça marche nickel, ce n’est donc pas un problème materiel

Ah ouais d’accord je vois…

Enfin en ce qui me concerne, je compte pas installer Vista… :frowning:

Donc si qu’lqu’un a une solution…

J’ai trouvé d’où vient le problème => antivirus

J’utilise bitdefender et il me fait systématiquement planter les téléchargements.

Je vais essayer avec avast…