Forum Clubic

Téléchargement dans la nature

Hello

je viens de télécharger Adobe Reader 10 , il est dans programme files. Je clique sur exécuter, tout va bien. Je clique sur Terminer et plus rien.
Il ne me propose pas un raccourci sur le bureau, si je fais rechercher je ne trouve que mon Adobe dans programme files.

Qu’ai-je loupé ?

merci d’avance

Christian houba

Sous quel windows es-tu ?

Es-tu sûr d’avoir fait “Enregistrer” et pas “Executer”.
De la façon dont tu expliques le problème, tu aurais fais “Exécuter”, ce qui explique qu’il est installé dans Program files et que tu n’as pas le programme enregistré quelque part.

Si tu va dans Démarrer > Tous les programmes, tu peux remettre l’icone d’Adobe Reader sur le bureau.

merci pour ta réponse

j’ai bien cliqué sur Enregistrer, puis ne le voyant pas sur le bureau j’ai cliqué sur dans programme file sur Exécuter
je retente le coup - j’ai XP pro

Je viens de refaire : enregistrer

  • ce programme existe déjà voulez vous le remplacer : oui
  • qq minutes puis : téléchargement terminé
    exécuter , il s’exécute et puis plus rien

si je fais Démarrer > Tous les programmes, tu peux remettre l’icone d’Adobe Reader sur le bureau. Je clique sur l’ icone , je clique sur exécuter , j’ai préparation de l’ installation, 100 % fini et aucun résultat
Edité le 27/12/2011 à 00:16

Après “téléchargement terminé” fait une recherche pour savoir où il est.

Apparemment, il serait enregistrer dans “program files” d’apres ton explication.
Et evidemment, si tu fais “exécuter” sur ce téléchargement dans program files, ça lance l’installation.

Où c’est pas très logique, c’est que le téléchargement se charge dans program files.
Donc, avant de lancer l’install, déplace-le pour le mettre là où tu veux, dans tes téléchargements, par exemple.

Dans démarrer > tous les programmes > etc clic droit sur l’icone que tu veux mettre sur le bureau.

Bon, j’ai viré de programmes files ( c’est peut être bien moi qui l’ avais mis là)
il était aussi sur programmes files disque D ( je na’rrive pas à le virer)

Je télécharge à nouveau. J’ai ouvert un dossier téléchargement sur le disque C. Au bout de qq minutes c’est téléchargé (enregistré). Ca me demande si je veux exécuter. Je dis OK , ça va à 100% et que dalle.

Je l’ai envoyé sur le bureau, je clique, ça me propose d’ exécuter, je dis ok ça s’exécute et que dalle.

Je clique sur un fichier PDF qui s’ouvre avec Adobe 5 retrouvé sur un ancien CD
Je dis ouvrir avec : ça ne propose pas Adobe 10, je fais parcourir que dalle. Je saisis : avec Adobe reader

réponse : pas trouvé

Je précise que le PC sort d’une panne. On m’a changé la carte mère MSI G41M-P26, la mémoire Elixir 2 go,le processeur Intel pentium dual.

En rentrant avec le pc je ne pouvais rien faire, la souris était bloquée.Je le remmène, on me débloque.
Je rentre, impossible d’aller sur Internet. Je retourne, le gars bidouille, ça marche.

M’enfin je ne sais pas s’il y a un lien mais c’est la galère

Ce serait plus judicieux de le mettre sur le disque D…

A la fin du téléchargement du téléchargement, l’éxécution ne devrait pas être automatique… Bizarre qu’il s’éxécute dans la foulée…

Je ne pense pas que ce soit lié à la panne précédente.

Faut repartir à zéro.
Virer Adobe proprement, avec RevoUninstaller par exemple.
puis :
1 Télécharger Adobe Reader sur le disque D
2 Installer Adobe Reader. A l’install, il te posera plusieurs questions : Si tu veux une icone sur le bureau…
3 Normalement il met un icone sur le bureau. Sinon, la mettre manuellement en allant dans Demarrer > Tous les programmes > Adobe Reader >

Je ne vois pas pourquoi ça ne marcherait pas.

pour 2 autres téléchargements j’ai eu un message : ne trouve pas windows installer

ça peut peut être jouer ?

Pour Adobe, à la fin du téléchargement ça me propose : ouvrir le dossier ou exécuter

c’est bien moi qui clique sur exécuter
Edité le 29/12/2011 à 21:21

OUF

j’ai téléchargé par windows update , “windows installer”

du coup c’est bon , j’ai pu installer correctement Adobe 10.1.1
j’avais d’abord relancé la version 9.3 qui fonctionnait avant la réparation du pc et qui ne voulait pas repartir
mais au moins j’avais le message " installer" pas trouvé ce qui m’ a mis la puce à l’ oreille
bizarre que pour adobe 10 je n’avais pas de message

Merci de m’ avoir tenu compagnie, ça m’ a évité de désespérer

De rien :jap:
Edité le 30/12/2011 à 08:27