Forum Clubic

Teamspeak => son perturbé + écho

Bonjour à toutes et à tous,

J’ai mis en place depuis quelque temps un serveur TS pour ma compagne et un pote.
Nous jouons à Wow mais nous nous servons parfois de TS comme d’un téléphone.
Seulement je rencontre un soucis récurrent de perturbation sonore chez ma compagne, que ce soit dans le jeu ou en dehors.
En effet lorsqu’elle parle déjà depuis un certain temps, sa voix est progressivement brouillée par des sons “métalliques” jusqu’à devenir inodible, puis sans qu’elle n’ait bougé ou modifié quoique ce soit, les perturbations disparaissent au bout d’une 30taine de seconde.
Et le cycle continue ainsi !
Je ne sais plus quoi faire pour régler ce problème, que je n’ai qu’avec elle.

Information relative à son matériel :
Carte son Realtek HD sur carte mère Asrock socket 754.
Son UC+écran ainsi que les enceintes (logitech 2.0 de milieu de gamme) sont très proches les un des autres (UC posée sur la table à 10cm de l’écran. Un HP est sur la tour, l’autre est entre l’UC et l’écran, faute de place).
Dès qu’elle approche le micro de l’enceinte (comme moi d’ailleurs) on entends un sifflement strident et très fort.
Plus un Pack clavier souris sans fil Microsoft Wireless Comfort 1.0A

Alors pensez vous que cela puisse être dû à la disposition de son matériel ?
ou d’un problème de réglage de son client ?

Merci d’avance pour l’aide que vous pourrez m’apporter.
Marius

www.clubic.com…

:slight_smile:

Cela peut aussi venir de sa connection internet…les lags peuvent crées des sons “métaliques”.
Il me semble avoir déja rencontré ce probleme.
Edité le 22/02/2008 à 20:29