Forum Clubic

Teamspeak et jeu : on ne m'entend plus

Bonjour,

Voici mon problème, je vais tacher d’être la plus complète possible :slight_smile:

Casque avec micro : logitek, qui se branche sur le PC avec prise USB

Jusqu’à présent, je n’avais aucun soucis, je pouvais jouer (wow) et je pouvais parler en appuyant sur ma touche push to talk. Si je passais wow en second plan, pour regarder un truc sur le net, je continuais à avoir le son du jeu dans le casque tout en continuant à parler sur teamspeak. Mais bon, dans wow, on a la possibilité d’indiquer dans la partie son, ce que l’on utilise (casque ou autre).

Là, je suis sur Star Wars et ho surprise, j’entends les autres parler, mais moi, on ne m’entend plus, d’ailleurs quand j’appuie sur ma touche push to talk, le voyant ne s’allume même pas.
J’ai essayé de changer de touche, rien à faire cela ne s’active pas.

Ha oui j’ai oublié, que pour avoir le son du jeu dans le casque (pour SWTOR), j’ai dû demander à ce que le casque soit pris par défaut dans windows, sinon le son sortait par les hauts parleurs.

Je dois donc mettre le jeu en arrière plan et là, je peux de nouveau parler sur teamspeak 3.
Quand je passe le jeu en second plan, je n’ai plus le son du jeu dans le casque.

On a l’impression qu’il y a un mur entre les deux.

J’ai retiré le push to talk et là, c’est magique, je peux jouer et parler on m’entend. Mais bon, cette solution n’est pas la meilleur, ce n’est pas agréable pour les autres de tout entendre.

J’ai arrêté le jeu, et même lorsque je suis sur la fenêtre de lancement du jeu, le problème est le même.

Auriez-vous une solution à m’apporter ?

Merci pour votre aide.
Edité le 16/12/2011 à 12:08

:hello:

Ça me fait penser à ce que j’ai sur les nouveaux jeux avec mon Corsair, USB aussi. En gros la solution, c’est de débrancher le casque, lancer le jeu et rebrancher le casque. Un petit retour sur Windows pour reconfigurer TS/mumble serait peut-être obligé (enfin dans mon cas pour mumble j’étais obligé, pour remettre mon casque comme périphériques pour le son et le micro).

Par contre le soucis c’est qu’il faut le faire quasi à chaque fois, mais souvent c’est réparé si il y a des màjs qui suivent derrière.

PS : Pour le casque, je paris que c’est un G35 non [:paysan] ? Un ami qui en a un aussi a le même soucis pour les nouveaux jeux, c’est lui d’ailleurs qui m’a expliqué la technique que j’ai donné ci-dessus.

D’ailleurs, faut vraiment que je l’achète ce SWTOR :o .
Edité le 16/12/2011 à 15:45

Bonsoir GantZu et merci pour ton retour.

Je vais essayer ce que tu me dis.

J’ai trouvé le même pb sur différent forum, j’ai lu divers réponses, je vais donc tenter tout cela.

Bonne soirée :slight_smile:
Edité le 16/12/2011 à 16:31

Lu,
Ton casque est défini en ‘‘casque’’ (1) ou en ‘‘Hauts-parleurs’’ pour les écouteurs + ‘‘Microphone’’ pour le Micro (2) ?
S’il est dans le cas 1, essaies le cas 2.
Edité le 16/12/2011 à 18:13

bon merci pour vos réponses, mais le problème est toujours la :frowning:

push to talk qui ne marche pas quand je suis dans le jeu
et en voice activation là j’y arrive c’est à n’y rien comprendre
j’ai allumé teamspeak avant d’entrer dans le jeu, puis après :pfff:

même en mode fenestré le problème est le même

je suis sous seven mais bon, je ne vois pas en quoi cela change qq chose, c’est uniquement avec ce jeu que j’ai un problème
Edité le 16/12/2011 à 20:13

Alors j’ai finalement réussi à tout arranger.

J’ai donc désinstallé Teamspeak, puis réinstallé. Là toujours le même soucis, jusqu’à ce que je vois qu’il y avait deux installations : 32 bit ou 64 bit

j’ai donc regardé comment faire pour voir ce qui correspondait à mon pc , j’ai installé le bon teamspeak et nickel je peux de nouveau parler sous ts en étant dans le jeu Swtor
Edité le 17/12/2011 à 17:11