Forum Clubic

Taut de rafraichissement sous CS 1.6, - jeux tournant sous 60 hz

voila je tourne sous windows sous 85 hz, et je voulais savoir si il était possible de faire tourner le jeux avec la meme taux de rafraichissement, car je doit vous avouer, apres y avoir jouer 20 min, j’avais les yeux qui piquais pas mal, donc si quelqu’un pourrais me donner une astuce, je serrais prenneur merci,

je tourne sous p4 3ghz, gforce 6600.

Bonjour,
Alors: tu vas dans option de lancement de cs 1.6
Puis tu ecris ceci : -freq 85

Voilou, j’aimerais que tu me dise si ceci fonctionne :wink:

Bon jeu

Edit : tu est a 60 fps constant ?

apparement apres test je suis bloquer à 70 fps
j’ai utilisé la commande fps_max 80.0
pour passer à 80 fps, mais je voi pas trop la difference

Alors mes fps_max 100
et : fps_modem 0

active net_graph 3 pour voir t fps

Il faut aussi que la syncronisation vertical sois activer, avec tu devrais avoir 85 en fps , et sans plus.

je vais tester merci, par contre lorsque j’active l’option synchro vcerticale activé de ma carte 3d, quand je suis sous cs, et que je fait afl+tab, automatiquement le jeux plante, enfin il me l’a fait une fois, j’ai pas oser recommencer

Je dl cs 1.6 juste pour t’aider

82% je te dis ce que je trouve apres :wink:

merci pour ton aide, mais te prend pas trop la tete aussi

Aloreuuuuuuuuuux,

C’est quand meme moche cs 1.6 lol , mais sinon, desactive la syncro vertical,
chez moi ca a fonctionné :wink:

Tu dois avoir la fréquence de rafraîchissement de ton écran bloqué sur 60 hz, j’ai eu le même problème avec ma carte nvidia. (si ça le fait sur CS 1.6, ça le fera aussi sur Dod et condition zero :oui:)

Télécharge ici : RefreshForce 1.10 (À utiliser avec précaution, y apporter des modifications que si tu es certain que ton écran prend en charge les fréquences/résolutions)

Tu dois connaître la fréquence qui va avec la résolution (sur le bureau en changeant la résolution, il suffit ensuite de regarder la fréquence qui est mise et convenant le mieux)

Voilà (en exemple) mes réglages que j’ai mis :
http://img144.imageshack.us/img144/4695/000refreshforce000py0.png

[Apply] puis redémarre l’ordinateur pour que les modifications soient prises en compte. :oui:

Et "au pire" il y a la fonction [Restore original settings], et peut-être que ça a déjà été mal modifié, tu peux essayer/vérifier de remettre par défaut.