Forum Clubic

Taille affichage

Bonjour,
Je viens de changer de PC et suis passée à windows 7 64 bits. Mon écran, que je n’ai pas changé( un 17") affiche tout en plus gros. C’est comme si j’avais un petit écran. Il faut sans arrêt utiliser les ascenseurs horizontaux et verticaux. Est-ce un pb de pilote de carte graphique ? Si oui comment se récupère le pilote spécifique de ma carte graphique ?
Merci pour vos réponses.

Oui : ils n’ont pas dû être installés, donc tu dois avoir du 800 × 600 (sans Aero, je parie ?).

Clic droit sur le Bureau > Résolution d’écran : qu’est-il indiqué ? As-tu mis le curseur de la taille de l’écran sur la taille maximale (correspondant à la définition native de ton écran si tu as un LCD) ? Si ta carte n’est pas reconnue, tu peux au moins monter jusqu’à du 1 024 × 768.

Sinon, pour récupérer le pilote, deux solutions :

  • soit tu prends le pilote (64 bits !!!) correspondant à ta carte graphique sur le site de son fabricant (nVidia ou AMD).
  • soit tu regardes sur Windows Update (éventuellement dans la section "Mises à jour facultatives) si rien n’est proposé pour ta CG.
    Edité le 02/03/2011 à 16:36

Ensuite, si les pilotes de la carte vidéo sont installés et que la bonne résolution est appliquée tu peux aussi réduire l’affichage des icones (bureau, fenetre d’explorateur) en faisant simplement: CTRL+molette de la souris ou CTRL+PLUS et CTRL+MOINS (plus = agrnadir, moins = diminuer, forcément :stuck_out_tongue: )

C’est déjà du 1024 x 768 résolution recommandée. Quand j’essaye de monter la résolution il accepte une cran au dessus ou en tout cas semble l’accepter, mais ça ne change rien à l’affichage. Avant sous XP j n’avais pas ce problème d’affichage avec ce même écran.
Je connais Ctlr + mollette de souris mais il faut le faire pour chaque fenêtre (pas pratique) et ça ne change rien à l’affichage du menu des logiciels.
Dans les MAJ je n’ai rien vu concernant une carte graphique.

bonjour a tous
bonjour little gazelle

c est fort possible qu il y ait un probleme d affichage avec windows 7
je crois qu il faudra passer par le remplacement de l écran ;
tout est fait maintenant pour un affichage sur écran large

regarde dans le gestionnaire des periphériques , si il y a un problème , c est signalé par un point d interrogation jaune
si il y a rien , ne vas surtout pas te lancer dans le remplacement de pilotes ,
vas plutot te renseigner ou tu l as acheté , il doit etre sous garantie ?
A+

J’ai trouvé la solution à mon problème. Mon écran est branché directement sur la carte graphique, en faisant un clic droit sur le bureau j’ai accès directement à la carte graphique et là je peux choisir la résolution maximale soit 1280 x 1024 et du coup tout va bien. Par contre j’avais modifié la police dans apparence du bureau et du coup ça n’est pas très net, ni d’ailleurs dans les menus de tous les logiciels. Par exemple le texte que je tape est net mais dans la barre noire au dessus les mots suivre ce sujet, ajouter à vos favoris et les icônes associées sont légèrement floues. Le pb est que je ne retrouve plus la façon de modifier l’apparence du bureau comme dans XP où il suffisait d’accéder aux propriétés par un clic droit sur le bureau. Je suis arrivée la dessus mais impossible de retrouver comment.
Merci pour vos réponses.

Bon j’ai retrouvé le chemin d’accès dans personnalisation, couleur et apparence de la fenêtre, paramètres d’apparence avancées mais le ne me souviens pas de la police initiale ni de sa taille, tout en étant pas certaine qu’en changeant la police des icônes ça change quelque chose à l’impression de flou.

Si vous avez des idées je suis preneuse.
Merci

Il faudrait pas plutôt repasser par Résolution d’écran et cliquer sur le lien qui (de mémoire) s’intitule “Réduire ou agrandir la taille du texte à l’écran” (de toute façon, c’est le seul lien de la fenêtre) et choisir “100%” dans la fenêtre qui apparaît ? J’admets que, maintenant, c’est plutôt bien planqué, cette option… :arf: