Forum Clubic

Tablette / problème au "clic"

Bonjour à tous,

Je rencontre un petit soucis avec ma tablette (wacom intuos 3).

Lorsque que j’effectue un petit clic avec le stylet, à chaque fois j’ai un cercle qui se forme autour de mon curseur l’espace d’une demi seconde. Je ne confonds pas avec le “maintenir appuyer” que j’ai désactivé. Ceci dit, le cercle formé autour est assez similaire.

Ce cercle est très gênant pour travailler avec la tablette, impossible de dessiner ou quoique ce soit d’autre puisque à chaque fois c’est comme si ça bloquait mon curseur très rapidement là aussi l’espace d’une demi seconde.

Est-ce que quelqu’un saurait comment désactiver cela ? Ça m’aiderait énormément. J’ai cherché, mais en vain comme vous pouvez l’imaginer.

OS : Seven Pro SP 2
Logiciel en question : Adobe Photoshop CS4
Edité le 05/11/2009 à 19:11

Ah j’ai oublié de préciser mon OS et le logiciel que j’utilise, mea culpa.

je suis sous Seven et j’utilise Photoshop CS4. Normalement oui, il n’y a pas lieu d’avoir ce foutu cercle qui se forme…

Ceci dit sur Seven, je n’ai pas de panneau de config comme celui que tu viens de me montrer.

Personne n’a d’idée ? =)

Je serais intéressée d’avoir une réponse moi aussi. J’ai exactement le même problème, j’ai farfouillé partout pour voir s’il y avait un moyen d’enlever ce fichu cercle sous Seven, et rien.

Bon bah j’ai résolu le problème. J’ai tout simplement installé le pilote wacom VISTA au lieu de SEVEN. Du coup ça tourne niquel. C’est leur pilote qui ne fonctionnait pas super j’imagine.

hélas, certain fabriquant sont un peu (trop ?) en retard par rapport à la sortie de windows 7 … heureusement pour certains que les drivers de vista sont compatible 7 :slight_smile:

Pour ma part j’ai trouvé la solution pour windows seven sans passer par les drivers vista

Dans panneau de configuration :
Matériel et audio => Stylet et fonction tactile => Modifier les paramètre du stylet.
Là une fenêtre s’ouvre et tu peux voir dans un tableau l’action “Appuyer et maintenir”. Clique dessus et le bouton paramètre devient disponible. En cliquant dessus une nouvelle fenêtre s’ouvre ou tu peut choisir de décocher “Activer le mode …”

Ça a marché pour moi

Ce poste date d’un bon moment, mais ayant été soumis à ce problème j’ai cherché un bon moment, et j’ai trouvé une solution.
Autant la partager avec les futures personnes qui vont galérer également.

1_ Lancez le ‘Group Policy Editor’ de Windows: tappez ‘gpedit.msc’ dans le menu demarrer>executer

2_Naviguez dans ‘User Configuration > Administrative Templates > Windows Components > Tablet PC > Cursor’

3_ Puis activez la propriété ‘Turn off pen feedback’

En image ICI

Et voilà, fini les ronds bleutés autour du curseur quand vous utiliserez votre stylet !

J’utilise une Wacom Intuos3 sous Win7
(à vérifier si les termes de configuration restent en anglais dans vos versions françaises)

Salut,

Tu n’aurais pas le clic droit de coincé sur ton stylet ?

++