Forum Clubic

System32/autoexec.nt ne convient pas :-s

Hello,
Voila, j’ai envie de me remettre à jouer un peu à settlers IV (oui oui je suis sur le bon forum ^^) mais lorsque je veux l’installer, windows m’affiche un message d’erreur l’autoexec.nt ne convient pas. Est-il trop récent (le jeu datant un peu…)? Y a-t’il une possibilité pour installer ce jeu? Je suis sous windows xp professionnel.

Merci beaucoup

Essaye de lancer le jeu avec la compatibilité Windows 98 dans les propriétés de l’exécutable du jeu.

Sans garantie.

Sinon, vérifie qu’il n’existe pas un patch pour la compatibilité XP de ton jeu.

Salut,
Tu peux peut être essayer de copier le fichier autoexec.nt qui se trouve dans le répertoire C:\WINDOWS\repair pour le coller dans le répertoire C:\WINDOWS\System32

:stuck_out_tongue:

merci beaucoup a bocal83, sa solution fonctionne très bien :slight_smile: