Forum Clubic

System boot failure

Bonjour à tous!
que j’vous explique : j’ai mis ma a8ne a jour niveau bios (1013), tout roule… et la paf au redemarrage SYSTEM BOOT FAILURE gniagniagnii et gnia gnia gnia.
je pleure. je crois avoir perdu ma carte mère, me lamente sur sa tendre fidelité…
je seche mes larmes et essaye kan meme de lancer la mécanique en demandant au setting machin chose de booter le cdrom dans lequel y’a le cd d’install windows.
et la paf! kan windows lui demande poliment d’se booter du disque dur, ca s’rallume et le v’la qui ronronne gaiement.
mais si j’ai le malheur de lui demandé moi meme de se booter comme un grand depuis le disque dur… NENNI! SYSTEM BOOT FAILURE AGAIN et toujours!

alors moi j’ve bien lui laisser papoter avec windows tous les matins mais ca risque d’etre agacant…

si à défaut d’nourrice y’aurait des experts en bouderie windows? siouplait?
:smiley:

yep :hello:

je vois pas ce qui te fait dire que c’est le bios qui fait son voyou :stuck_out_tongue: , un SYSTEM BOOT FAILURE c’est juste que le systeme ne ‘BOOt’ pas, donc pluto un pb de windoz … t’a essayé de reintallé ou reparer windoz ?? et pi est ce que ta carte mere a fait des ‘bip’ bip’ ??
Edité le 14/12/2007 à 00:43

C’est quoi ton Windows? XP ou Vista ?

Est-ce que tu as plusieurs disques durs ?

Si c’est le cas le changement de bios à surement du modifier l’ordre de boot au niveau des disques, il essai de booter sur le disque n’ayant pas le secteur d’amorçage d’où le message d’erreur.

Normalement tout cela peut se regler en bootant sur le CD/DVD de Windows et en reparant le boot.

Avec XP ça se fait en console de recuperation (“R” au tout debut de l’installation), et les commandes fixboot et fixmbr

Avec Vista il suffit d’aller dans les options de recupération et de choisir l’option "reparer le demarrage)

(c’est xp)
donc je tape “R” kan il demarre puis fixboot et fixmbr? ou il faut k’jreformate pour le faire? (j’viens d’le faire du coup)
(paske moi j’y pige pas grand chose aux caprices de windows)
^ ^)

Ah ben si tu viens de formater ça change tout là :paf:

T’es un peu un sauvage dans l’genre toi :riva: Ce genre de probleme se resoud dans 99% des cas sans formatage

Mais bon maintenant tu n’as plus qu’à instalelr windows normalement :neutre: tout le reste n’a plus aucun interet :neutre:

fut k’j’reinstalle windows?
c pas marrant ca… il faut k’j’tape “R” à quel moment siouplait?

ben si tu as formaté la partition où etait installe le systeme la reinstallation est inevitable :neutre:

'faut pas faire ce genre de manip quand on ne sait pas ce qu’on fait :neutre:

en fait j’ai formaté pour un tas d’autre raison, (reinstallant windows du coup)… mais le soucis du boot continue bien evidemment. donc faut-il ke je reinstalle windows pour corriger le probleme ou je peux gerer ca depuis le setting du demarrage?
merci les gens! :smiley:

:heink:

tu as reinstallé windows déjà ou pas ?

Normalement le probleme se reglera de lui-même lors de l’installation… Et surtout si probleme autre il y a l’installation ne pourrait se finaliser correctement :neutre:

si le pb persiste apres avoir reinstaller windoz a plusieurs reprises, on pourrai conclure a un pb de disque dur, t’a pas un autre disque a teser ?? :confused:

et si t’arrive a booter en dos , essay de fair un : " Fdisk /mbr " pour voir si la zone de boot est endomagée … ou de reparer a partir du cd sans formater
Edité le 14/12/2007 à 23:48

(oui oui cest reinstallé)
houla ca devient compliké là!!! comment jje boot en dos pour faire le fdisk/mbr?

Euh j’pige pas trop.

J’vois pas comment tu aurais pu installer windows si tu as un message “system boot failure” :heink:

A un moment l’installation redemarre forcement le PC pour s’effectuer donc si ça ne boot pas sur le DD tu n’as pas pu installer Windows :neutre:

en fait je change dans l’boot, jlui demande de demarrer depuis le cdrom et dans le lecteur y’a windows xp, et c’est à partir de ce cd que je demande de demarrer depuis le disque dur et la ca fonctionne… si j’paume ce cd jpe plus rien faire du coup… (merci d’ta patience le poilu, tu m’accompagnes depuis c’matin! :D)

si tu as un disque dur en s-ata le probleme peut venir de la regarde dans to nsetup (bios) si ton ddur est bien configurer sa met deja arrivé se probleme

non c’t’un vieux machin en IDE…