Forum Clubic

Synchronisation verticale ATI

Bonsoir à tous et à toutes,
j’ai donc un problème avec la synchronisation verticale, je voudrais la désactiver: Vsynch : off.
Mais voilà, j’ai vista :s le Catalyst control center ne fonctionne pas ( j’ai essayé plusieurs fois de le faire fonctionner mais rien à faire… message d’erreur m’empêchant d’effectuer des réglages de ma carte graphique). Je voudrais savoir si quelqu’un aurait une solution pour la désactiver sans passer par le CCC. J’ai une HD3870. (VISTA)
Merci d’avance :slight_smile:

A tu essayer d’installer par le CD que tu à eu avec ta HD 3870? sinon? moi je voie pas trop sauf peut être en téléchargant ATi Tool:neutre:

Avec ATi tool tu peu avoir des réglage graphique peut être qui à une fonction de Vsynch

Salut !
De quand datent tes pilotes ATI ?

Oui j’ai essayé plusieurs fois avec le CD d’installation mais toujours le même message d’erreur pour le Catalyst Control Center quant à ATI tool pas de trace de Vsynch.
Les pilotes datent de juin 2008 ( au pire puisque c la date ou j’ai installé cette CG ).

Alors je te conseille d’installer ceux-ci : game.amd.com…
Tu avais peut être un problème avec ton CD ce qui fait que l’installation était mauvaise.
N’oublies pas de choisir les drivers spécifiques Vista.

Merci Dente avec ces drivers le CCC s’est bien installé. Pour finir, pourrais tu me guider dans les options du CCC pour la Vsynch ( je ne connais pas du tout le produit :s )

Catalyst Control Center > (advanced) > 3D > All settings > Wait for vertical refresh > Off

C’est pas compliqué, tu vas dans 3D, all settings et tu mets toutes les options sur “use application settings”.
Comme ça tu pourras choisir tes réglages à chaque fois directement dans les jeux.


Grilled ! :paf: Ou tu fais comme dit Kyosho.

Oui fait sa comme il te la dit
Edité le 10/03/2009 à 20:31

Merci à tous !

Mais de rien ! :jap: