Forum Clubic

Synaptic - gestionnaire de paquets

bonjour,je n’arrive pas ,dans synaptic , à ouvrir la fenetre de gestion des dépots,donc ,Catégories,Depots, s’ouvre alors ‘sources de mise à jour’ pour arriver au bouton EDIT. et que je suis tout ceci dans doc.ubuntu-fr.org/synaptic,et de plus synaptic est bien installé,que faire?merci pour una aide,je suis linuxien depuis la semaine dernière :pt1cable:

Bonjour,
J’ia du mal à bien suivre ce que tu as dis, mais si j’ai compris tu lances synaptic et pour gérer tes dépots, tu as la fenêtre sources de mises à jour qui apparait.
Si c’est bien ça, je te rassure, c’est normal. La doc ubuntu ne doit pas être tout a fait a jour et la nouvelle version de synaptic se présente comme ça pour gérer les depots. D’ailleurs si tu regardes bien le screen de la doc officielle, il s’agit des sources de breezy la version 5.10, alors que si tu as pris la derniere version d’ubuntu tu as la version 6.10

Bref tu as juste à cocher les dépots officiels qui vont bien (on peut pas les éditer via l’interface), et si tu changes d’onglet, pour aller sur tierce partie, alors la tu peux ajouter d’autres dépots.

Voila j’espere avoir été clair et que ton problème est résolu.

merci jeanrhum,oui ver 6.10,mais tierce partie,'est ou? je suis sur xp ,je ne sais pas voir ,cest un onglet ds cette fenetre?de plus si je te comprends bien,il n’est pas possible d’installer une imprimante?(z11) tout le matos est reconnu,sauf elle,j’ai dl un driver,mais je tourne en rond pour l’installer,+ facile avec xp :stuck_out_tongue: , avec ubuntu,je débute et ai envie de continuer,encore merci @+

encore moi jeanrhum,ok j’ai vu pour tierce partie, pour l’imprimante, bof, j’imprimerai sous xp, j’ai vu bcp de forums ou il est souvent dit :install impossible pour certaines imprimantes. :super: :ane:

Regarde en fonction du modèle de ton imprimante s’il est gérer pas cups le gestionnaire d’impression sous linux.

ok je te tiens au courant, j’ai essayé de la faire reconnaitre avec kaella,mandrake move,kubuntu,knoppix en cdlive biensur,rien à faire,j’ai vu ce gestionnaire,je le testerai @+ :super:

salut

ton imprimante est partiellement gérée sous Linux (comme pour ma canoni850), c’est à dire que les fonctions basiques seront là mais pas celles avancées (impression de photos ou d’images aux couleurs complexes …)
http://openprinting.org/show_printer.cgi?recnum=Lexmark-Z11

cherche le pilote lz11-V2 dans le gestionnaire d’imprimante
(parfois on fait marcher une imprimante avec le pilote d’un modèle proche, donc si tu ne vois pas lz11-V2, il va falloir que tu trouves quel autre pilote peut faire fonctionner ton imprimante. A defaut, tu peux générer un fichier upp sur linuxprinting qui pilotera ton imprimante)

et on peut dire merci aux constructeurs qui daignent pas fournir de pilotes Linux à leurs clients :o
Canon, pour moi, c’est terminé (idem pour Ati d’ailleurs) :na:

ici a liste des imprimantes gérées ou pas sous Linux : http://openprinting.org/printer_list.cgi?make=Anyone

salut kyrnael,j’ai le pilote de la z11,mais j’arrive pas a l’installer,avec synaptic et la console ,le message est ,ne trouve pas, il va se mettre ou ce fichu pilote,alors qu’il sur le bureau,quelle cde faut-il taper,car si je suis un quasi pro sous xp et depuis le dos et win 3.11,sous ubuntu je suis un gros nul ou alors il y a un bug qq part ,ou alors qd il faudra imprimer ,je transferai vers xp :bounce: :clap:
ps:j’ai débuté avec un 386,puis 486,pentium 100,et joublie commodore 64,128,mais c’est autre chose,alors linux ne va pas me ch… longtemps, vois mon post avec les autres distrib. oui tu l’as dit ce sont les constructeurs,mais je me repete,j’ai le pilote,je l’ai mis sur un cd,dvd,key usb,je ne vois plus ou il faut le mettre,non pas la ,ça doit faire mal :lol:

Bon je suppose que tu es sur une ubuntu edgy 6.10 comme moi.
Lorsque je vais dans le menu système->administration->impression
Et que ensuite je clique sur nouvelle imprimante, alors une fenetre apparait. Là je choisis imprimante locale et quand je recherche un pilote dans la base existante en cherchant ton modèle (Lexmark Z11 si j’ai bien suivi), alors je tombe sur le pilote lz11_V2.

Essaie avec ce pilote, normalement tu n’as pas besoin d’en installer un a la main comme tu veux le faire :wink: .

j’ai la version 6.0. x86 du 6 aout 2006, ce que tu m’expliques,je l’avais déja fait :neutre: je suis ds la fenetre z11 impression page de test 9 travail 150.0k etat impression job.printing et rien ne bouge ,oui, elle est sous tension avec des feuilles a4 ds le chargeur :sol: maintenenat 1/4 heure et tjrs rien, oui elle fonctionne sous xp , alors que faire de plus,ah oui je vous remercie de vos conseils, ps:version telech. chez telecharger.fr section linux of course

Essaie peut etre en upgradant ta version de dapper à edgy :neutre: . Peut etre que le pilote est plus récent (j’en doute) et que ton imprimante sera mieux gérer.

Sinon je viens de regarder sur le forum ubuntu et j’ai trouver quelques infos:
http://forum.ubuntu-fr.org/viewtopic.php?id=46757
Sinon il semble qu’une personne ayant le meme probleme que toi a reussi a résoudre son probleme en utilisatn le pilote de la z12. Tu peux toujours essayer, ton imprimante ne peut pas moins bien marcher :neutre: .

bravo jeanrhum, z11 imprime avec z12,vraiment bizarre,enfin c’est résolu,encore merci,et c’est bon pour les autres dans le meme cas. :hello:

ben non c est pas bizarre, en l’absence de pilote officiel pour un modèle, on essaie avec celui du modèle proche, quitte à perdre les fonctionnalités propres à ton imprimante :neutre:

hé oui pour imprimer elle imprime,mais… retour à xp pour cette fonction,je vois le pilote lz11-v2 mais j’arrive pas à l’installer :non: je me répète :grrr: :stuck_out_tongue: ni avec synaptic , console, msg:trouve pas,je laisse béton,et merci à vous :clap: