Forum Clubic

Switch ou pas telle est la question

Slt,

Voilà suis allé dans une salle de sport pour leur mettre la livebox tout marche nikel mais voilà ils ont une grosse imprimante qui fait fax, copieur enfin la totale et cette imprimante est branchée par cable ethernet avec l’ordinateur fixe.
En arrivant l’imprimante marchait (les impressions passaient) mais le net ne marchait pas donc j’ai branché la box en ethernet et là l’imprimante ne marchait plus alors que j’ai touché a aucun paramétrage…

L’entreprise qui s’occupe de l’imprimante a dit qu’avec un switch cela devait passer donc en gros je prend n’importe quel switch dans un magasin et hop je branche l’imprimante a celui ci et c’est censé marcher donc?
En espérant que ca passe avec…

Le gars lui a dit aussi qu’il y avait eu des pb de connexion internet car il avait une livebox pour les particuliers alors qu’il aurait fallu une livebox professionnelle euhhh je devais pas etre au courant du truc!

Merci de vos avis

Salut,

J’ai pas tout capté mais pour le switch tu branches et ça fonctionne (sauf si tu prends un switch haut de gamme administrable).

++

merci je pense que le branchement est assez simple (juste a brancher ethernet de l’imprimante au switch) mais le pb que j’ai rencontré, en utilisant un switch cela peut passer?

Il n’y a pas déjà un switch sur la Livebox ?

En tout cas il faut brancher la box sur la prise téléphonique. Ensuite, soit tu branches le PC et l’imprimante sur la box, soit tu branches le PC et l’imprimante sur un switch relié à la box.

++

actuellement l’imprimante et la livebox sont connectés en ethernet sur le pc donc là en mettant switch je branche la livebox et imprimante sur celui ci et basta ca fonctionne?

désolé jamais utilisé de switch d’ou mes interrogations…

alors déja fais bien gaffe que ce soit bien un switch et non un hub qui n’est pas la meme chose. Un hub tu as des collisions de données donc bcp de pertes à l’inverse du switch. Sinon oui, tout devrait fonctionner juste en branchant sur le switch…

Salut Mastercartman ,

   Au mois de juin, ta cousine à eu un problème de connection avec Orange suite à un orage ( code erreur 680 ). J'ai le même problème depuis un mois. Comment as tu résolu le problème ?

Pour ce genre de question, il est préférable de le faire en mail perso, ça n’a pas beaucoup de rapport avec le sujet du topic. Merci :jap:


[quote="mastercartman2002"] actuellement l'imprimante et la livebox sont connectés en ethernet sur le pc [/quote] Il y a 2 prises ethernet sur le PC?

ouiii 2 prises ethernet sur le pc! donc livebox sur une et l’imprimante sur l’autre!
le net marche nikel sur la carte reseau par contre l’imprimante rien a faire ca ne marche pas qu’on débranche ou non le net ca change rien!
le pb c’est que meme avec le switch cela ne passe pas…j’ai branché la box dessus ainsi que l’imprimante mais rien…

Ce sont 2 prises sur la CM ou bien il y a une carte réseau en plus?
Sinon je penche pour un problème de config genre DHCP ou autre…
Edité le 09/11/2007 à 15:42

il y a une prise sur la CM ou auparavant l’imprimante était branchée et cela fonctionnait et j’ai ajouté une carte réseau ou j’ai branché la livebox et le net marche mais lorsque il y a l’imprimante et le net en meme temps, l’imprimante ne passe pas et meme lorsque le net est débranché cela ne passe plus alors qu’avant cela fonctionner!!

Sur le switch aucun des deux ne passent…

J’ai regardé au niveau du DHCP et cela est sur automatique mais je n’ai touché aucun paramétrage de l’imprimante…