Forum Clubic

SWAT 4 incompatible Me ?

Eeeeh ouais un pote a acheter Swat 4 et m’as gentilment filer le jeu pendant ses vacs pour que je le test ( je veux moi naussi l’acheter ).
Et problème : il veut pas s’installer sous pretexte que mon système d’exploitation est pas compatible, pourtant il marche avec 98 Oo ( et Me est compatible avec tout ce qui marche avec 98 ).

Donc ma question est : a quand un patch ? Yaura til jamais un patch ? Dois-je acheter Xp ?( ouais ok je déconne :stuck_out_tongue: )

Merci bien !

Vu sur http://www.jeuxvideo.com/articles/0000/00005256_test.htm :
Config minimum : PIII 1 Ghz, 256 Mo RAM, carte 3D 64 Mo, Win XP/2000/98
Et je ne pense pas qu’il y aura un patch un jour, ils ne vont pas se faire chier pour un OS, enfin c’est ce que je pense.
:kimouss:

Merci mais je le savais, mais sachant que Me est entre 98 Se ( demandé pour swat4) et 2000, je me disais que ça serais sympa qu’ils fassent pas comme si il existait pas.
Enfin bon je sais ce qu’il me reste a faire…

Je suis degouté,effectivement le jeu refuse tout simplement de s’installer sous WinME :’(

Mon deuxieme poste est sous WinME et c’est celui dont je me sert en LAN,impossible d’installer le jeu cet apres-midi :cry:

Quelle connerie! :o