Forum Clubic

SW : Republic commando - Bug en multijoueur

Bonsoir,

Alors voila depuis quelques temps je joue a Republic commando sur internet ( j’ai le jeu original ainsi que la bonne clé CD fournie avc le CD ). Et quand je commence un partie avc n’importe quelle mode de jeu ( en multi bien sur ! :wink: ) il y a écrit en bas : SPEED HACK DETECTED … et a ce moment la le jeux buge, sa bloque et je me retrouve ailleurs, pas exemple :

  • quand il y a un ennemie, je m’approche, et je lui tire ( dessus, logique, je vais pas lui offrir des fleur … ^^ ) et sa bloque et 2 sec apré il n’est plus la, ou derrières moi en train de me tuer -_-"
  • je lance un grenade et j’avance légèrement, sa bloque et je me rertouve avc les grnade sous les pieds :o ! et boum … bref c’est pour dire que ce bug et vraiment embetant pour jouer :frowning:
    Donc j’aimerai uen solutin pour éviter d’avoir ce bug en cour de partie … car cela devient vraiment désaventageux ! :slight_smile:

En esperant recevoir de l’aide de votre part :smiley: !

Merci

lu-K

c’est moi ou ce topic est vide ?

c’est moi ou ce topic est vide ?? :ane: :ane:

oui lol il l’était tout a l’heure mais on dirait qu’on a corriger ce probleme …

en atendand j’ai toujours besoin d’aide :sarcastic:

merci !!

SPEED HACK DETECTED :neutre:

oui…
je sais pas si il y en a qui on eu le meme problem car je n’ai pas pu savoir si un sujet a deja été posté, pour le meme probleme car la recherche sur le forum est desactivé :|…

t’as installé un programme tiers (cheat… :o ) ?

Une souris un peu exotique peut-être ?

mh non il ne me semble pas …

:MDR

Tu sais forcément ce que tu as installé ou non "pour ce jeu"

je ne te comprend pas trop, jai rien installé d’autre a par le jeu …

C’est pas sa, le probleme vient de ton debit ADSL, ou du debit du server sur lequel tu joue. Sa s’apelle le “PING”, ou “latence” en francais.

C’est le temps d’aller retour entre ton ordi et le server. Il faut avoir un très bon debit surtout pour les jeux de combat.

Je te conseille de te conecter sur des servers ou le ping est très bas ( donc très rapide ). Mais il faudrait que toi aussi tu est un bon debit adsl…

Ce topic date de novembre 06 j’espère qu’il a déjà trouvé la solution^^