Forum Clubic

Suse 10.1 a la mémoire courte... - ou comment se prendre la tête

Zog zog !

Enervé par MS, je me jette dans l’aventure Linux après quelques mois sous Ubuntu. Comme la 6.06 ne me trouve pas mon réseau sans fil, je teste Suse 10.1. Cà dépote sévère…

J’utilise donc ndiswrapper pour charger les pilotes. Ma carte D-Link DWL520+ est reconnue, je tape la commande

echo "ndiswrapper" >> /etc/modprobe.preload

Je renseigne essid du réseau ainsi que l’adresse du routeur. Après un iwlist wlan0 scan et un dhclient wlan0 me voilà connecté. Mais… Mais…

Au démarrage suivant, plus de wifi… Obligé de recommencé la manoeuvre en chargeant ndiswrapper et toute la clique jusqu’au dhclient patati patata…

J’ai vu sur un forum qu’il fallait aussi rajouter ndiswrapper au /etc/modprobe.conf ce que j’ai fait avec la commande suivante :

echo “ndiswrapper” >> /etc/modprobe.conf

Quelqu’un a une autre idée pour retrouver tous mes paramètres à chaque démarrage ??

Il y a une solution ici :
http://www.wlanfr.net/contenus.php?id=139

oula… il va bientot neiger… :ouch: :paf: :ane:

Génial ! J’essaye et je te dis quoi !

Non, ne t’inquiète pas : c’est pas parti pour vu la météo…

Ceci dit, le fait de passer sur Linux ne me poussera pas à cracher sur MS pour autant : je sais faire la part des choses ! :neutre:

J’ai donc testé mais aucun problème jusque rc-update add wifi default

là il me met rc-update command not found

Si quelqu’un peut m’éclairer…

C’est normal. Rc-update est une commande spécifique Gentoo.
Sur Suse, il doit y avoir un répertoire parcouru au lancement que je ne connais pas.

edit : La commande sous Suse

chkconfig mon_script 35

35 (niveau 3 et 5)

Salut,

Et #ndiswrapper -m ?

Gabe

( http://ndiswrapper.sourceforge.net/mediawi…hp/Installation )

Déjà fait : çà ne change rien … :sweet:

Merci ! j’essaie et je te tiens au courant !