Forum Clubic

Surchauffe CPU sur pentium II - Ventilateur ne démarre plus

Bonjour, voilà je voudrais avoir quelques conseils pour un vieux pc, mais que j’aimerai garder.

Alors c’est un vieux Packard Bell,
Intel Pentium II ( Sisoft Sandra me dit Celeron), sur un socket 370, 400Mhz.

Ya un ventilateur Cooler Master dessus ( je connais pas le modèle, c’est celui qui était monté dessus à la base ).

le problème est que le ventilateur ne se démarre plus tout seul. En gros chaque démarrage il faut le lancer à la main le ventilo, et après egnre toutes les 15 mins l’ordinateur se bloque, la carte mère se met à sonner et il faut relancer le ventilateur, et quelques minutes plus tard ça remarche.

Qu’est ce que vous me conseiller de faire pour régler ce problème ?? Quelqu’un a une idée de pourquoi le ventilateur ne démarre pas ? ( la poussière apparente a été nettoyée ).
Comment jpourrais faire pour régler ce problème, parce que j’ai l’impression qu’en fait le ventiltauer quand il marche fait bien son boulot, donc la température du CPu est faible et le ventilateur s’arrête tout seul, mais au moment de redémarrer il n’y arrive pas ( je le sens trembler et un tout petit coup lui pemret de partir)
A moins que ce soit un problème d’alim ??
Ou bien faudrait installer un autre système de refroidissement pas trop cher ??$

merci d’avance à tous.

Faut changer le ventilo, c’est tout… :wink:

Par contre un PII en socket 370… :heink:

Tu ne confonds pas avec le "slot one" (une grosse cartouche à enficher) ?

Voilà le rapport de Sisfot Sandra :

J’en ai déduis que j’étais en socket 370 et les propriétés systèmes de windows m’ont confirmé que c’était bien un pentium II… enfin je ne connais pas très bien j’ai juste fait confiance à ce logiciel

normaalement il ne se trompe pas !! il y en avait sur se soket!!
copie de texte:
"Le FC-PPGA/Socket 370 Tualatin est réservé aux processeurs Intel Celeron² et Pentium III, qu’ils soient gravés en 0,18µm et 0,13µm. "

par contre change ton ventilo: voici le lien pour en acheter un il est pas chère 12,56€

http://www.abix.fr/xxdisplayproduct.asp?ccode=910520&id=1
:wink: :wink:

Ouvre ton ordi:

Ca ressemble à quelque chose de carré posé à plat ou à une grosse cartouche noire en travers ?

Encore plus simple: le ventilateur est-il vertical (perpendiculaire à la carte mère) ou horizontal (parallèle à la carte mère) ?

Je demande ça, parce que ça doit conditionner la taille du ventilo à remplacer (du 50 mm pour du slot 1 je crois).

Oui, mais pas un pentium II. :paf:

Il s’agit bien d’un Celeron 400 gravé en 0,25µ
http://perso.wanadoo.fr/informatos/process…%20celeron.html

Oki merci beaucoup, mais donc vous pensez qu’il peut pas s’agir d’un problème d’alim ??

Le plus simple, c’est de considérer que le ventilo est bon à changer. :neutre:

C’est clair.

J’espère que t’avais pas acheté ça pensant que c’est un Pentium II…

d’accord avec toi mais mais SANRA la detecter comme etant un Modèle : Intel® Celeron™ et non pas pentium II et comme il le dit il ne connait pas !!!

donc le conseil a été donner sur la description fait par SANDRA!!!!!

et le ventillo conseil est celui qui correspond a se que SANDRA a detecter!!!

bye :wink:

Il me semble correct celui-ci, non ?