Forum Clubic

Surchauffe core 2 duo sur pc neuf

Bonjour à tous, j’ai un pitit problème de température. :heink:
Je viens de de m’acheter un pc que j’ai monté cet après-midi (c’était la première fois que je montais un pc). voici ma config :

asus P5B
Core 2 duo E4500 @2200 Mhz
Sapphire radeon X1950 Pro 256mo (qui au passage fait le même bruit qu’un sèche-cheveux…)
2 x 1 go G-Skill pc6400
ventirad Blue Orb II de Thermaltalke
windows xp sp2 familial

Je le lance, et là, il m’affiche “cpu over voltage error, press F1 to continue” et les bipbip qui vont avec, bon ok ça commence bien, alors j’appuie sur F1. J’installe XP, pilote de la CG, màj du bios etc…, et à chaque redémarrage il me le refait. J’installe CPU-Z et je me rend compte que le processeur ne tourne pas à 2200 mhz mais à 1200. Le Vcore est alors environ à 1V. Je vais faire un tour dans le bios, je désactive l’option “speedstep” (qui modifie la fréquence du cpu en fonction de son utilisation), et je reboot. Toujours le message d’erreur, et proc toujours à 1200 (coef à 6 au lieu de 11). Je retourne dans le bios et je met le Vcore à 1.25 au lieu de “auto”. Et là au boot, pas de message d’erreur. Par contre le processeur n’est toujours pas à 2200 mhz et je ne vois pas pourquoi. Et l’autre problème, c’est que Everest et Speedfan m’indique des températures de 50°C pour le cpu, ce qui me semble un peu énorme…

Que doit-je faire ?
J’ai acheter un dissipateur exprès pour avoir de bonne température et ensuite overclocker le cpu (puisque qu’il paraît que les core 2 duo monte facilement à 3ghz) et je me retrouve avec un processeur qui chauffe beaucoup alors qu’il tourne à 1200 mhz …
J’ose même pas lancer un jeu…

Si quelqu’un a une idée, elle est la bienvenue :wink:

Puisque tu as mis le bios à jour, commence par charger les paramètres par défaut Load Setup Default (ou Optimized).
Ensuite, tu reprends les paramètres un à un en manuel, c’est important pour l’o/c.
Mets l’option C1E Support sur disabled.
Edité le 03/11/2007 à 08:46

elle sert à quoi l’option C1E Support ?
Là en principe les paramètres sont par défaut. De toute façon je ne veux pas overclocker pour l’instant. Le CPU est à 42°C au repos alors qu’il tourne à 1200mhz et que le Vcore est à 1.008V.

Ce qu’il faut retenir sur le C1E (Enhanced Halt State) source AnandTech

The Enhanced Halt State, as Intel calls it, does two things: it reduces the clock speed of the CPU by decreasing the clock multiplier down to its minimum value (on the EE 965 series, that’s 14x, or 2.8GHz), then reducing the voltage. The clock speed is reduced and then the voltage is dropped, to maintain stability.

Ok merci beaucoup.
Là le processeur est à 42 °C et tourne à 2200Mhz (j’ai enlever le C1E). Le Vcore est à 1.1V (auto)
Il affiche toujours “cpu over voltage error, press F1 to continue” au démarrage, mais seulement si le Vcore est mis sur auto.
Est-ce que cette température est normale ?(étant donné que j’ai un meilleur ventirad que celui d’origine)

Le Vcore est un peu bas, il est par défaut @ 1,2V si je ne me trompe pas.
Donc, tu le règles manuellement à cette valeur et tout devrait rentrer dans l’ordre.

Je vais essayer mais est-ce que ça va changer quelque chose à la température ? Elle va plutôt augmenter non ?

Légèrement, mais ne t’inquiète pas pour rien non plus.