Forum Clubic

Supreme Commander - Problème Patch

Salut à tous, alors voilà j’ai acheté depuis peu Supreme Commander et le jeu fonctionne correctement, le problème c’est que pour installer le patch 1.1.3251 il faut l’éxecuter en tant qu’administrateur. Je suis sous Xp donc c’est pas pareil que pour Vista où il suffit de faire un click droit puis proprietés. Donc en essayant d’installer le patch il y a un message d’erreur indiquant que l’accès n’est pas autorisé, pourtant je suis sous session admin et je ne vois pas pourquoi l’accès se bloque.

Donc vla j’aimerai savoir si il y a un moyen d’installer le patch sous admin autre que celui sur Vista.

Merci d’avance pour vos réponses :slight_smile:

T’as essayé en virant tous les autres comptes et en n’en laissant qu’un seul?
Je voit aps d’autres solutions dsl :confused:

installe les patchs sous GPGN, j’ai le meme probléme sous XP, je ne peux pas installer les patch directement…

va savoir pourquoi.
Edité le 25/07/2007 à 21:26

Ah, j’ai même pas vu que GPGnet verifiai les màj en se connectant, donc j’ai même pas du attendre qu’un patch se pointe lol ^^

En tout cas maintenant ça fontionne, merci beaucoup Ouragan et Dark Aevy pour vos réponses très rapides :smiley:

A ton service :wink:

bonne game

A bientot sur gpg :smiley: (eh oui, moi aussi je jeu a ce magnifique jeu ;))