Forum Clubic

Supreme commander, problème avec patch

Salut, j’ai suprême commander (le dvd originale) puis quand j’essaye d’installé un patch, sa marque : Error: Version introuvable 3260 ou Old file not found. Pourtant, quand j’avais acheté le jeu, je pouvais installé les patchs mais la je peux pas. Comment y faudrait que je l’installe?

Tu le fait via gpg?

via le gpg sa donne le Error: version introuvable 3260

si tu pars de la page clubic sur les patch du jeu , je pense qu’il faut mettre comme cela :
Patch v1.1.3251 qui part de la version dvd du jeu la 3189 (a voir dans le menu du jeu en quel version tu es actuelement)
puis
Patch v1.1.3254
Patch v1.1.3255
Patch v1.1.3260
Patch v1.1.3269 qui necessite la version d’avant
Edité le 27/12/2007 à 19:43

Sinon, tente une résinatllation complete, puis va directement sous gpg
Normalement, y a aucun probleme

je l’ai ai toutes télécharger puis toutes font les mêmes erreur

ouin, jvais essayé sa quand j’aurai le temps