Forum Clubic

Supreme commander problème au démarrage

Bonjour,

J’ai un petit soucis avec supreme commander sur mon pc, en gros l’installation s’est bien passée et c’est juste au lancement du jeu, y’a un message d’erreur qui apparait :

Failed to setup initial search path.

Module : D:\supr?me commander\Supreme Commander\bin\SupremeCommander.exe
IncidentCount : 1
IgnoreUntilIncidentCount : 0
Exe timestamp : Jan 12 2007 13:33:48
top=4, count=12
Callstack :
Moho::IWinApp::AppInitCommonServices + 462 bytes ((Unknown)(0) + 0 bytes)
Unknown symbol (address 0x0040c392)
Moho::WIN_AppExecute + 309 bytes ((Unknown)(0) + 0 bytes)
Unknown symbol (address 0x00407cee)
Unknown symbol (address 0x0040d7a6)
RegisterWaitForInputIdle + 68 bytes ((Unknown)(0) + 0 bytes)
sc_SkipIntro + 149108 bytes ((Unknown)(0) + 0 bytes)
Unknown symbol (address 0x39423430)

J’y pige que dalle! je fais quoi? ^^
J’ai vérifié si la puissance de mon pc est suffisante et oui, tout devrait marcher ^^

pouvez-vous m’aider? ne fusse que me filer un site d’aide pour ce jeu (autre qu’en anglais) ou un autre forum. Merci!

tu l’a téléchargé sur le net?

Apparament un problème de nom du dossier où tu a installé le jeu :
D:\supr?me commander\Supreme Commander\bin\SupremeCommander.exe.
Unknown symbol (address 0x0040c392)
Unknown symbol (address 0x00407cee)
Unknown symbol (address 0x0040d7a6)
Unknown symbol (address 0x39423430)
Le ? désigne peut-être un accent que tu aurait tapé en créant le répertoire de destination de l’installe. Or certains programmes ne gèrent pas les accents comme en anglais il n’y en a pas.
Donc ré-installe le jeu sans accents dans le répertoire.
Je te suggère aussi de faire ça avec tous tes dossiers et fichiers.