Forum Clubic

Supreme commander, le bi ecran et une 9800gx2

Je n arrive pas a utiliser le bi ecran avec supreme commander sur ma 9800 gX2 (je suis vista 32bit). lorsque je desactive le muti-processeur, je trouve 3 ecran dans les prorietes d affichage et le second ecran s active seulement avec l affichage numero 3. Je me dis que le 2 doit etre la prise HDMi qui n est pas utilisée. Suis je le seul a avoir ce probleme et sinon comment faire ?

ta combien d’écran branché? 2 seulement?
ils sont activés sous Vista?
Normalement tu gère ça dans les options d’affichage du jeu

ouaip, j ai deux ecran. Dans sup com si j active l ecran secondaire il ne se passe rien, j ai toujours mon fond d ecran sur le deuxieme ecran.

Sur ma 9800 GX2 la prise HDMI est l’écran N°3 (j’en suis sur vu que j’ai ma TV lcd dessus !:love:)

Pour configurer le bi-écran il faut normalement que tu passe par le panneau de configuration Nvidia : ne met pas ton second écran en mode clone, tu met “configuré individuellement” et après tu voix ce que te propose le jeux

Sauf que j ai pas l option mode clone ou autres. Je pense que c est du aux drivers vista…Et je confirme le second ecran est bien en numero 3. :@
Edité le 20/06/2008 à 09:36

Attend tu as donc branché 2 écran + 1 TV dessus, c’est bien ca ? Si ta TV est l’écran n°2, essaye quand tu met le Bi-Ecran dans SupCom de voir si c’est pas sur ta TV que ca fonctionne.
Essaye en débranchant ta TV du port HDMI. Si ca marche, apres faut que tu cherches dans les propriétés d’affichage pour changer l’ordre de tes écrans. (peut etre l’ordre de branchement ?)