Forum Clubic

Supprimer "igoogle" au démarrage de Firefox

Bonjour,
Je cherche désespérément à supprimer la page “igoogle” au démarrage de Firefox mais n’y parviens pas…
Dans outils - options j’ai paramétré speedial mais c’est toujours igooggle qui apparait au démarrage…
Si quelqu’un a une solution, je lui suis reconnaissant à l’avance.

Configuration: Windows XP
Firefox 2.0.0.8

Outils -> Options -> Page D’accueil -> pagedaccueil.com

Merci de ta réponse shane974 mais cela ne fonctionne pas…igoogle persiste…

fait un clic doit sur l’icone de firefox et sur raccourci regarde si "demarer dans "nest pas modifier sa devrai etre “C:\Program Files\Mozilla Firefox”

ou alors tu clique sur “Accueil classique” en haut a droite

:hello: vous tous,

Ovranoz as -tu essayé de modifié ta page d’accueil dans firefox mais en copiant l’URL en mode sans échec ???