Forum Clubic

Super config mais lag !

salut @ tous !
je me suis fait péter une super config il y a 2ans (je sais plus trop en fait) :
I7 2500k (oc à 4.8ghz)
16go de ram en corsair
alim ocz 850
6990 hd
ssd crutial m4 128go
cm Z68 msi
jusque là, aucun jeu n’avait jamais fait le ouf avec ça …
mais voilà. TOTAL WAR ROME II est sortit, et … (comme les précédents à l’époque,) il tord ma super config de ouf ! ça me tue.
bon ça ne le tue pas complètement car il est largement jouable en campagne, comme en multi.
là ou ça me tue, c’est que ce jeu, on peut mettre 24 000 unités (3000 unités par nations x 8 nations) en meme temps sur la meme carte, en mode bataille libre. et là, ça lag !
si je me suis fait péter cette config, c’est justement pour que ça ne lag jamais !
mon proco est utilisé à 48%
ma ram à 7g0 sur 16 dispo (environ 40 %)
ma cg à 50% (et encore meme pas sur, elle souffle meme pas par rapport à un anno 2070, c’est dire …)
alors, pourquoi ça rame ???
merci :wink:

La carte graphique est considéré comme un crossfire, donc dans certain jeux il y a un c?urs qui fonctionne pas :neutre:

Tu as testé les dernier pilotes ??
sites.amd.com…

salut et merci de vos réponses.
les pliotes de la cg sont bien à jour car justement j’avais des bug de textures à l’installation, donc il a fallu que je le fasse.
et pour répondre à kyosho, gputest m’indique une à charge à 30% du gpu sur le premier core, 5% (maxi ) sur le deuxième, Memory Usage (Dedicated) [MB] : 3969, Memory Usage (Dynamic) [MB] 201 …
du coup, j’ai tendance à me pencher sur le proco qui ne suivrait pas la mesure, car la charge de l’uc est entre 70 et 90% … (un core à 90/100%, tous les autres à 60/70% en multithread, c’est assez beau à voir en graphique par ailleurs :stuck_out_tongue: )
m’enfin un I72500k à 4.8ghz, quoi ! ça me saoule !
et quand je dis que ça rame, on parle de/10 fps … c’est moche quand meme !
Edité le 22/09/2013 à 17:37

:hello:

ça ne le fait qu’avec ce jeu la ?

Les cartes bi gpu, c’est encore pire que le crossfire. Le crossfire a la limite on peut le désactiver mais il me semble qu’avec les cartes bi-gpu ça n’est pas possible.

oui oui, jusque là, le pc avait tout tordu (faut dire les total war sont connus pour ça à leur sortie, faire très mal meme aux pc des étoiles). je pense pas que ça ça vienne de la cg, parceque comme dit plus haut,elle monte à peine à 35% de charge (les ventilos ne se déclenchent meme pas …)
je pense plus que c’est le proco qui est trop juste pour gérer le combat de 24000 unités en déplacement pour 7 IA.

d’ailleurs, pour compléter, j’ai fait le test en faisant un alt tab pour revenir sur le bureau. la cg repasse en idle, mais le pc rame toujours …
vous en pensez quoi ?
Edité le 22/09/2013 à 22:53

Bah pour ton jeu, on dirait bien d’après ce que tu dis que c’est le CPU qui limite mais si tu veux en etre sur, j’aime bien HWinfo pour faire de belles courbes (utilisation CPU, GPU, tensions, fréquences, températures…).
www.hwinfo.com…

Rome Total war 2 est codé avec les pieds… Pas étonnant que ça rame :wink:

Maintenant, 24000 unités ça fait bcp^^ A mon avis ça n’arrive pas souvent :wink:

Solution, attendre un patch…

Il n’y a pas un patch qui est sorti la semaine dernière ?

Ici
Edité le 23/09/2013 à 15:43

Ca le rend plus stable, mais à mon avis il ne sera jamais à 100% optimisé… Même avec mon I7 et une gtx 780 j’ai parfois des passages où ça ram.