Forum Clubic

Sujet : Ecran noir à l'allumage

Bonsoir à tous,

Depuis quelque temps j’ai un gros problème avec ma carte graphique. En effet, il est arrivé que mon écran ne s’allume plus du tout au démarrage alors que j’entends le bip caractéristique de la carte mère lors du boot, la led de veille ne fait que clignoter et mon branchement en DVI n’est pas détecté par l’écran. J’ajouterais que j’entends l’écran de démarrage de Windows 7.

J’ai donc ouvert mon pc, enlevé la carte graphique, débranché/rebranché les câbles d’alimentation, je l’ai dépoussiéré un peu et l’écran s’est rallumé. Or, il y a quelques jours ça a recommencé.

D’où mon problème peut-il venir (carte graphique ; alimentation…)? Et quelles sont les solutions?

Mon pc:

Carte mère: Gigabyte MA770T-UD3P rev 1.0
Processeur: L’Athlon II X4 635
Carte graphique: Gigabyte Gforce GTX 460 1GB
Alimentation ocz Mod x stream-pro 500W
Ram: 4go corsair
Ecran: Samsung SyncMaster B2240

Merci par avance pour vos réponses.

Cordialement

Malcore
Edité le 11/12/2011 à 19:44

:hello:

Tu as moyen de tester avec un autre écran ou tester cet écran sur un autre pc?

Bonsoir et merci pour ta réponse.

Oui je pourrais tester sur un pc portable avec la sortie écran. Mais comme mon problème est assez sporadique je suis actuellement sur le pc en question et tout fonctionne bien. J’ajouterais également que mon écran est neuf, je l’ai changé y à peine un mois.

C’est clair que c’est chiant vu que c’est “aléatoire” comme soucis, mais a par tester divers choses il n’y a rien a faire d’autres.

Sinon, une fois démarrer, le pc tourne bien, pas de plantages ou autres “bizzarreries” ?

Non une fois qu’il démarre tout va bien! J’espère seulement que ce n’est pas la carte mère!
Je viens de tester ma ram avec memtest et il n’y a aucune erreur à ce niveau là.

Le plus chiant, comme tu l’as souligné, c’est que je ne peux pas savoir, ni investir dans un nouveau composant pour régler mon problème. :frowning:

Merci pour ta réponse.

Moi je penche pour l’écran.

La carte mère n’y est pour rien non plus, sinon tu aurais des plantages en jouant. Vu que tu dis que tout roule une fois lancé, perso je penche pour l’écran.

Comme tu l’as dit, quand l’écran reste noir, tu entends le démarrage de windows.

S’il y avait un problème ailleurs, je doute que windows charge.

Ce que tu peux tester aussi, c’est avec un autre cable dvi ou éventuellement essayer de brancher l’écran en vga.

Je pense que la prochaine fois je vais tester avec un autre cable DVI et si ça ne marche pas je contacterais le SAV pour mon écran.

Merci pour tes conseils!

Bonne fin de soirée!

Tiens nous au courant :jap:

Bonne soirée a toi également :jap: ²
Edité le 11/12/2011 à 19:55