Forum Clubic

Stopper à la page de démarrage bios

bonsoir,

je vous explique mon problème: voilà je suis stoppé sur la page d’accueil de ma carte-mère ou il y a tab et del pour rentrer dans le bios,mon clavier ne fonctionne pas (s’allume au démarrage puis plus rien pas de touche verr num et maj) donc impossible de rentrer dans mon bios,j’ai testé avec un autre clavier pareil et un clavier usb aussi
ma config neuve:
alim: OCZ stealthxstream 500W
C-M: MSI P35 neo2 FIR
proc: Intel Core2duo e8400 fsb 1333 3.0 Ghz
C-G: Asus 8600gt fanless 512Mb ddr2 pci-e
ram: Cruxial ballistix pc6400 2*1g
d-d: 1 hdd maxtor 200 g en sata
1 hdd maxtor 250 g en ide (sert de sauvegarde)
1 lecteur DVD rom LG en sata
1 graveur DVD Nec en sata
j’attends vos réponses,merci !

utilise un LiveCD linux (ubuntu par exemple) et regarde si t’as un problème au niveau du disque dur :wink:

:hello:

Remets les parametre par defaut du bios, pour cela enleve la pile de la CM pendant environ 5 min


PS coupe tout avant, et debranche ton alim

j’ai déja fait cela enlever la pile et fait aussi un clearCMOS mais rien ne change

le tout bien sur débranché et même appuyé sur le bouton pour vider l’alim
Edité le 14/09/2008 à 01:27

+1

c’est déja fait

Alors la il te reste a flashe ton bios, et pour ca y’a une metode specifique pour chaque constructeur si pas prece que pour chaque CM

tu pense que je suis obligé de passer par là en sachant que j’ai pas de lecteur de disquette et que windows n’est pas installé sur le D-D pas accés au bios donc je ne peux pas booté par le dvd

C’est vrai que c’est difficile de flashe le bios, alors que on a pas acces, mais je doit avoué que je manque de solutions la. :confused: :neutre:


Mais des fois il suffit de laisser repose ton materiel pour qu'il fonction, essaye de enlever encore une fois la pile, et laisse le PC repose jusque demain et tu verras si ca marche ou pas.

je suis mal en perpective pourtant j’ai tout bien branché et mon materiel est neuf

j’ai laissé mon matériel se reposer mais toujours pareil pas d’autre idée

mince j’ai oublié d’éditer y’a plus personne pour m’aider snifffff !
Edité le 14/09/2008 à 14:26

Débranche ton disque dur et réallume ton PC, histoire de voir si ça bloque toujours au même niveau, si oui, je sais pas quoi faire :@ , sinon, démarre avec un LiveCD Ubuntu et lance Gparted pour visualiser l’état de ton disque (si c’est lui la cause).

Si ça marche pas, retire une barrette mémoire, et démarre

est-ce que quelqu’un a déjà flasher le bios sans lecteur de disquette et sans le live update

Oui, c’est possible, mais il faut avoire deja acces au bios pour le faire

essaye une fois si en enlevent une des ram ca passe, ou meme le HDD, comme ilyasovich a propose

je suis branché en strict minimum c’est à dire alim, C-M, proc+ventirad, ram et carte graphique.j’ai déjà enlever une ram puis l’autre et c’est pareil bloqué sur cette satané page d’accueil MSI et mon DD est neuf donc rien dessus et par un lecteur de disquette normalement c’est bootable dessus car comme j’ai encore rien touché au bios ça doit être en 1er floppy et 2eme cdrom et 3eme DD mais on fait comment

De tout facon, quand y’a rien d’installer, bios vas faire le tour des tous les peripherique branche, et il va s’arrete au premier truc qui va trouver, par exemple, l’ordre de boot est floppy, hdd, cd/dvd, usb, si y’a rien sur floppy est hdd, et si tu as mis un cd dans le lecteur, bios va s’arrete pour examiner le cd.
Edité le 14/09/2008 à 16:56

j’ai le bios et on fait comment si j’ai un lecteur de disquette

C’est la meme chose que pour un cd, mais essaye de le mettre sur cd et redemarre ton ordi et voit si ca boot du cd deja

j’ai déjà essayé de booter avec windows xp mais rien non plus donc je suppose que le 1er est le floppy

en principe oui, en premier c’est floppy