Forum Clubic

STEAM : Pas de connexion aux serveurs de jeu - Connection failed after 4 retries

Je ne parviens plus à me connecter sur les serveurs des jeux STEAM.

Après avoir choisi un jeu (j’ai essayé DoD Source, CS Source et HL²), lorsque je souhaite me connecter à un serveur pour rejoindre une partie, une première fenêtre m’indique :
Chargement…
Connexion au serveur…

Puis quelques secondes plus tard, une nouvelle fenêtre :
Déconnecté
Connection failed after 4 retries.

J’ai réessayé plusieurs fois et j’ai toujours le même problème.

Il m’est désormais impossible d’utiliser les jeux STEAM en multijoueur…

Si d’autres personnes ont le même symptome, merci de le signaler ici, merci d’indiquer éventuellement votre FAI, au cas où le problème viendrait de là.

Je suis chez FREE en non dégroupé, j’espère qu’il ne s’agit pas ENCORE d’un de leurS problèmeS (voir “Mise a jour de STEAM très lente”).

Bonjour,

tout pareil, mise à jour faite, et plantage avec même message.

j 'ai redéfini les accès dans le firewall mais rien n’y fait.

je suis chez club-internet…

à suivre, on doit pas être les seuls …

J’ai réussi à me connecter à certains serveurs toutefois, sans trouver pourquoi je pouvais me connecter sur certains et pas d’autres.
La majorité des serveurs est toutefois bloqué.

Cà me rassure que ce ne soit pas qu’avec free, car il y a beaucoup de problème avec free et les jeux en ligne depuis quelques mois.

J’ai envoyé un message à la hotline STEAM. J’attend leur réponse.

salut, j ai exactement le meme souci , dod source acheter hier, dl a 100% et impossible de se connecter . Paefois il semble etablir la connection, puis bloque un peu plus loin, plantage de dod.

la solution !!!! :bounce:

c’est un bug dans la liste des serveurs proposés !

quand tu te connectes aux serveurs, la liste des serveurs CS DOD et CS DOS SOURCE est mélangée :grrr:

faut donc se connecter uniquement au dod source :clap:

noyeux joel à tous :pt1cable:

D’accord avec le message précédent, en fait c’était tout bête!

Je m’en suis rendu compte sous DoD lorsque j’ai vu la carte falaise sous source. J’ai cru un instant qu’elle avait été mise sous source, et puis non…

Il faut donc juste faire attention au lancement si la partie est sous source ou pas.

sa me marque le mem tu ce comment on fais pour reussir merci

salut a vous je voudrais savoire comment on fais pour ceuxx probleme a counterstrike source sa me marque sa:: connection failed after 4 retries
et je c pas comment faire merci d avance salut

La solution est déjà écrite, lis tout ce qui a été écrit avant de demander :jap: :hello:

Ce message n’était pas conforme aux règles d’utilisation du nouveau forum :

OUI CA MARCHE POUR DOD SOURCE MAI POUR COUNTER STRICKE SOURCE SA NE MARCHE PAS YA PAS DE SERVEUR KI S AFFICHE MERCI DE ME REPONDRE

RESALUT QUAND JE V2 DANS COUNTER SOURCE ET QUE JE FAIS RECHERCHE UN SERVEUR YA RIEN KI S AFFICHE MAIS QUAND JE V2 A DOD SOURCE YA DES SERVEUR QUI S AFFICHE .A TU LA SOLUTION MERCI A TOI OU A VOUS . :pt1cable: :pt1cable: :??: :MDR

commandant pipion, merci d’arrêter avec le SMS et les majsuscules

Et aussi de t’auto report aux modérateurs :smiley:

je comprend pas pourquoi tu a marqué sa je cherche la solution a mon probleme ce tou simple merci ???

par contre toi je c pas a qui tu parle ci c a moi je comprend pas du tou ok merci ??? mé ci tu a la reponse sa serai coul

T’as cliqué là dessus :

http://www.clubic.com/forum/style_images/persoclubic/signaler.gif

ca sert à signaler un problème aux modérateurs :wink:

PS : Merci d’écrire en bon français SVP !

J’ai le meme problème. Il n’est pas du tout résolu car sur counter strike source les serveurs sont bien sous source et cela ne marche pas quand meme.Merci de proposer une solution :frowning:

Bonjour à tous.

J’ai eu le même problème que vous “connection failed after 4 retries.” hier que j’ai réussi à résoudre. En faite avant je trouvais sur XP avec un serveur dédiée CSS qui fonctionner très bien sur le mm PC qui me sert à jouer. Donc il y a 1 semaine j’ai installer Vista et hier j’ai voulu remettre en service mon server et à cause de ceui ci je n’arrivai plus jouer à aucun de mes jeux steam online.

En faite je ne sais pas pourquoi ceci me fait ca sur Vista alors que sur XP cela fonctionné nickel mais peu importe. Le fais que Steam n’arrive pas ce connecter pour jouer n’a rien avoir avec un Firewalll ou autre s’est simplement qu’il vois que vous avez lancer une autre application steam, moi par exemple s’était SRCDS qui utilise le port 27050.

Tout ca pour arriver à la conclusion que s’est le port utilisé pour une autre application qui fouté la m…

Donc voici la Manipe à faire. Pour le jeu CSS par exemple mais à faire sur tout les jeux steam qui ce joue en ligne.

  • Lancer Steam
  • Allez dans “Mes jeux”
  • Rechercher Counter Strike: Source
  • Faite un clique droit “Propriétés”
  • Allez sur “Définir les Options de Lancement…”
  • Copier cette ligne “+clientport xxxxx” et si vous voulez garder la console du jeu mettre “+clientport xxxxx -console” [ne pas mettre les guillemets]
  • Faite OK et Lancer le jeu.

Attention “xxxxx” doit être remplacer par un Port TCP que vous ouvrer dans votre Routeur ADSL (Pour une LiveBox Par Exemple)

Bon j’espère que ceci, vous aidera à régler votre problème.

Coucou! J’ai tout fait jusqu’à “Rechercher Counter Strike: Source” :x Et m… lawl ! Cela tombe bien parceque je possède aussi la LiveBox , peux-tu m’aider?.. :s Merci!