Forum Clubic

Steam ne se lance plus !

Tout est dans le titre ^

Le problème a commencé apres avoir installé la fameuse mise a jour…

Steam a pu lancer le téléchargement de la maj tout seul, mais bon elle démarrait pas, enfin restait a 0%. Je l’ai donc laisser tourner, continuant mes activités, quand j’y ai jetté un coup d’oeil, la fenetre avait disparu ^. J’ai alors pensé que tout était régler, j’ai donc lancer css mais il m’a mis et me met toujours ce texte:



ERREUR

steam.exe ( main exception): The registry is in use by another process, timeout expired


j’ai alors supprimé le process steam.exe avec ctrl alt delete mais a chaque tentative de connection, le message réapparait. J’ai beau avoir reboot, rien n’a changé…

Quelqu’un aurait-il une idée ?

P.S.: j’ai réinstallé steam hl2 css, toujours le même probleme… :frowning:

bon ben j’ai cherché un peu beaucoup :ane: et suis tombé sur un forum allemand, vive le traductreur google :love: , et il m’a renvoyé sur ce lien

http://img403.imageshack.us/img403/2497/steamys1.jpg

J’ai tout fait comme expliqué et oh par miracle sa marche !

Yeahh :clap:

Bon je retourne sur css moi :smiley:

Bonjour j’ai le meme probleme
j’ai essayer ton procédé mais ca na pas fonctionner
aurai tu d’autre info merci

es que tu a rinstaler steam et counter apres ?
peu tu nous donné le lien pour allé au foruma allemand merci

Désoler mais je n’en sait pas plus ^ sinon pour le forum allemand il y avait jsute le lien, pas d’autre explication ^

Bonne chance a toi ^

C’est bon ca fonctionne j’ai enlever tout ce qui concerné les style de windows et j’ai redémaré et ca fonctionne.
Merci pour le lien :clap: