Forum Clubic

Steam fait ramer mon PC au démarrage + applications

Bonjour à tous,

Je vous fait part de mon problème en espèrent que l’on trouve une solution.

Explication:

J’ai acheter il y a maintenant plusieurs semaine “The orange box” pour jouer a TF2.
Je commence l’installation, je crée mon compte steam, je rentre ma key, choisie le jeu que je veux installer (je coche donc TF2) et le téléchargement démarre… jusqu’ici tout vas bien.

Je m’absente quelque minute pendant que le jeu ce télécharge, je reviens et je fait tout bêtement un clic droit sur mon bureau et je m’aperçois que le programme ne répond plus, le téléchargement a planté.
Je redémarre mon pc et j’aperçois que l’ouverture de windows est très longue… une fois windows démarré mon pc reste aussi lent pour se charger, ouvrire une fenêtre, etc… (je redémarre plusieurs foi mon PC)
Pour réparer se problème je décide donc de désinstaller Steam, une fois désinstallé je redémarre mon PC… mais toujours pareil il reste lent. Alors que mon PC tourné super bien avant que j’installe Steam

Je décide donc de formater mon PC et de réinstaller SEULEMENT mes pilotes carte graphique, carte mère et internet avec leurs dernières mise à jours, puis avec le conseil d’un ami je telecharge Steam à partir d’internet et non du CD, mais rien n’y fait le lag revient et les même problèmes avec.

Après tout ça j’ai encore une foi formaté mon PC et laissé ma boîte de jeu dans un coin car passer mon temps à réinstaller windows non merci :wink:

Voici ma machine:

  • Windows xp sp3
  • 8800 gt 512mo
  • 4 g ram
  • Intel core duo E6750

J’espère que mon problème et connu des internautes et qu’il y a une solution.

Merci d’avance :slight_smile:

:hello:

Et quand t’a reformaté, avant que tu installe steam, le pc faisait ça :

???
Edité le 19/11/2008 à 21:12

tu peux régler les options de steam afin qu’il ne se charge pas au démarrage…

Comme ça tu ne le lance que lorsque tu veux jouer à tes jeux et sa lourdeur devient de fait moins emmerdante…

@ Smoky Toon: Non, une foi formaté mon PC marché a nouveau

@ Iranon: C’est se que j’ai essayé aussi mais ça na rien donné.

Se qui était troublent c’est même en ayant désinstallé Steam mon PC ramé toujours.

Il vaut mieux installer steam sur une partition peu fragmenté. le cas contraire, le pc rame énormément.

C’est aussi se que j’ai fait et se que je fait toujours quand j’installe des jeux, j’ai une partition que pour les jeux.

J’utilise Steam depuis 5 ans et plus sa vient plus il devient lourd , il mais toujours 3, 4 minute pour demarré :slight_smile: " j ai une dixaine de jeu dessus peut etre pour sa aussi :slight_smile:

C’est une grosse bouse qui ignore jusqu’à l’existence même du terme “ergonomie”. Je pige même pas qu’une telle non-ergonomie soit tellement saluée par les gens.
Pour le problème de démarrage c’est normal, il va chercher tes jeux, lance ta friendlist et tes groupes, charge les actus… ça dépend tant de ton débit web que ton PC. Mais surtout, à la base, c’est de la m3rde Steam :smiley: Donc faut t’y faire.

c’est vrai que steam, c’est de la grosse merde qui pompe énormement trop pour ce que c’est
mais sauf que sa soit de la merde ou pas la n’est pas la question, la question c’est surtout pourquoi même une fois desinstallé, l’ordinateur reste lent.

et après l’avoir désinstallé, as-tu essayé via un utilitaire de nettoyer le registre?

Après tout se que vous dites sur Steam même si il y a une solution au probléme ça ne donne pas très envie de côtoyer ce programme… ^ ^)

oui, j’ai fait marcher Ccleaner

Moi j’ai pensé que ça peux être un conflit entre un pilote de mon PC (genre carte graphique, ou autre) C’est possible?
Edité le 20/11/2008 à 15:26

je ne sais pas, mais c’est quand même bizarre, parce que ta config est plus puissante que la mienne, mais sur mon pc y a juste au lancement de steam que le pc se retrouve pompé, mais une fois lancé sa revient à la normal.

Oui c’est très étrange, car même la souris n’était pas fluide, elle saccadé après l’installation / désinstallation steam.

et la version de steam que tu as installé, tu la prise ou?

La 1ere foi directement à partir du CD d’installation, et la 2ème foi a partir du site Steam ou Clubic je ne sais plus (se qui reviens au même car c’était la dernière version)

je l’ai pris sur le site de steam, et pas de problèmes, donc sa doit venir d’ailleurs, mais la question c’est ou, et la j’ai pas d’idée

Alors? y’a pas un super informaticien qui a une solution de mon problème de la mort qui tue? :wink:

oui oui ça s’appelle un “up” ^^

pour l’instant non.
sinon tu devrait peut être exposé ton problème sur le forum de steam, ils auront peut être une réponse.

sinon, après l’installation de steam, est-ce que la mise à jour de steam se lance bien?

utilise tu des drivers recents pour la c.g?

tu as un os 32 ou 64bits?

Je ne sais pas, quand je l’ai installé pour la 2éme foi je l’avais telechargé sur Steam donc c’était la dernière version.

Oui, les derniers pilotes de ma CG étaient bien à jour.

J’ai un OS 32 bits.

vu qu’après formatage tu as le même qu’avant formatage, je ne pense pas que sa soit un conflit.

peut être qu’il à un problème du fait que t’utilise plus de ram que ne peut géré windows 32bits (bien sur ce n’est qu’une hypotèse et non une affirmation)