Forum Clubic

Steam 60 fps

Bonjour a tous, je me tourne vers vous car je n’ais pas reussi a resoudre un probleme qui commence serieusement a m’exasperer.
Je tiens a preciser tout d’abord que je tourne sous Vista et comme beaucoup d’entre vous sur ce forum je suis un gamer notement counter strike (steam 1.6) et que je sais que Microsoft n’a pas voulu privilegier l’open Gl sous Vista, je me retrouve a jouer avec 60fps et c’est tres genant surtout en war. Pas moyen de voir si la synchro est desactivé, et meme avec fps_max 101 ou 300 et tout ce que vous voulez je ne parvient pas a avoir les 100 fps ! Quelqu’un a t’il reussi a trouver une solution ?
Merci d’avance

Hein???
T’as 60fps et t’es pas content?

bah oui j’ai toujours eu 100fps sur cs et la j’arrive pas a jouer correctement sans ca

Peut-être une limitation à 60 fps (sur XP ça peut arriver, c’est biensûr anormal) , mais sur Vista je ne sais pas si ça existe encore. [:paysan]

Sur XP la solution c’est : RefreshForce 1.10

Faut savoir ce qu’on fait avec ce logiciel, avant de changer quoi que ce soit.

J’ai déjà posté un message plus complet là dessus : taut de rafraichissement sous CS 1.6, - jeux tournant sous 60 hz

Edité le 08/07/2007 à 19:57

Faut forcer la sync sur “off” dans les drivers de la cg :neutre:

Il n’empeche que 60fps, c’est tres largement suffisant pour jouer :neutre:

les driver de la cg ne permette pas ca =/
je vais essayer avec le logiciel :slight_smile:
et perso 60fps ce n’est pas assé, en tout cas moi je vois la diff :slight_smile:

Bien sur que les drivers de la cg le permet… C’est quoi ta cg ?

C’est dans ta tête… le seul intéret d’avoir plus de 60fps c’est pour les jeux basé sur le moteur de Q3. Ca permet de sauter plus haut. C’est tout :neutre:

Non ce n’est pas dans la tete, je joue a cs depuis 7 ans dont 1 ans en haut niveau donc je sais de quoi je parle, c’est bien plus fluide, et de toute facon le probleme n’est pas la, je veux juste qu’on m’aide, pas qu’on me dise que 60 fps c’est censé etre suffisant :wink: et ma carte c’est une Asus 7600GS 512Mo.

Bein alors tu as l’option pour forcer la désactivation du vsync…

C’est dans le panneau de config nvidia dans les paramètre avancé :

http://i79.imagethrust.com/t/1217704/vsync.jpg

(si tu utilise le nouveau panneau de config nvidia…)

Si t’es toujours avec une ancienne version c’est

ici

As-tu seulement un écran qui a plus de 60hz :o ?

J’ai la meme cg que toi et autand dire que ta juste, comme dis plus haut, à enlever la Syncro verticale via le menu “classique” de ta cg :smiley:
Enfin, si tu joues depuis autand de temps à cs tu devrais savoir tout ca et arriver à le faire toi meme :stuck_out_tongue: Surtout si tu joues a haut niveau… Ou alors haut niveau = low ++ ?

lol

par contre je confirmes que oui on ressent la difference entre 60 fps et 100 fps

sync verticale sur OFF dans les réglages vidéos …

et c’est vrai , 60fps c’est léger ^^

Ah oui merci c’est bon ^^ Juste que j’avais pas les pilotes les plus recent et cela me proposait pas de forcer, mais j’y arrivait sans prob avec XP, c’est juste la Vista pas encore habituer :stuck_out_tongue:
Merci encore et bon jeux a tous :wink: