Forum Clubic

Stalker et bug

Bonjour,
J’ai eu la bonne joie de découvrir stalker !! je m’attendais pas à devenir addicted en 48 h …
mais voilà… 2 questions :
-est ce normal que le jeu bug ?? là je suis au laboratoire eprom (je crois…) et c la cata de plantage, de retour à windows… ça me l’a un peu fait 1 ou 2 fois… mais dans ce complexe ça bug, bug…
-c moi qui suis nul ou ce jeu est dur ??? j’ai essayé en stalker… destruction… je suis passé en normal, ça va, mais pas évident quand même !!

et question bonus… que faut-il comme matèriel pour que le jeux tourne bien…? en CG vous me conseillez quoi…? (180€ max budget…)

merci

Faut absolument que tu le patch, sans eux c’est la cata :wink:

c’est quoi ta config?

pcq tu parles de changer mais on ne sait meme pas avec quoi tu joues :neutre:

Applique les patchs que tu trouveras en téléchargement ici:

www.clubic.com…

Attention, les sauvegardes réalisées précédemment ne sont pas compatibles avec la mise à jour du patch v1.0001. Je sais, c’est pas cool mais bon c’est mieux de tout recommencer sur des bases saines que de ne plus pouvoir jouer.

Bien a toi

Merci pour l’histoire des patchs… malheureusement c le premier truc que j’ai fait…!! pas de bug… mais là ça bug… :frowning:
pour la CG je vais voir… c plus imortant…
et vous même avec ces patchs (3 j’en ai installé …) est-ce que ça cafouille “par moment” et jamais les mêmes ??? en gros est-ce normal… ou : mon alim lache ? ou ya probleme avec mon pc…?

Perso,j’ai eu peu de retour Windows au début et aucun depuis que j’ai patché :neutre:

Ben… jeux patché, et ce dès le début (je fais ça pour tout jeux acheté…!!)
toujours des retours à windows… donc je joue en faisant save, save, save,… pffffff… chui bleu…bleu…

c’est quoi ta config?? carte graphique? proco? ddr?? :neutre:

e6400 (2.4ghz), 3 ghz dd2 pc 5300 667mhz kingston, 7600gs (o/c), asus p5nsli (cm) … et zalman sur le proco…
j’ai le même probleme avec oblivion passé 4h de jeux, retour à windows…

surchauffe? :neutre:

aucune idée mais il y a qqs mois je faisais tourner stalker sans problème avec un A64X2 4200+, 2Go DDR2 5300 et une 7600GS aussi… tout ca sans aucun problème… :arf:

essaye sans overclock à ta cg pour voir si ca change qqch… :neutre:

ok pour le conseil de virer l’overclocking !! je vais tester !!!

mais avec ta config (JIS666) il n’y avait pas de frein…?? j’ai quand même de petit moment où ça freine ??
en gros t’as changé des parametres ? t’as baissé résolution, etc…??

et en + le jeu ne me reconnais que 2 go de ram… …

et merci.

1024*768

aax2

en medium

et tout roule, maintenant si tu règles les options à fond c’est normal que ca n’aille pas…

autrement c’est normal la détection de ta ram sous xp (enfin ca peut aller jusque 3 go je pense) mais faut pas t’inquiéter pour ca…

Oui il est dur ce jeu !! Mais quel bon jeu.
La difficulté est modifiable au cours du jeu. Puis la limite de charge ne simplifie pas la tache, j’avais ajouté un mod pour porter jusqu’à 500kg, lol. stalker.filefront.com…

Sinon le moteur du jeu est pas terrible. J’ai eu quelques plantages aussi, mais pas trop et pas répétitif.

bon tout va bien j’ai enlevé l’o/c de la carte graphique, j’ai joué toute la soirée… et aucun plantage !!!
donc surement chauffe…

et ouais dur dur le jeu, mais excellent !! je pensais qu’il s’agissait d’un simple doom like plus stylé, et j’ai été agréablement surpris !!!

En tout cas je vous remercie bien tous !!
bye bye et une bonne journée :wink: !!