Forum Clubic

Stalker clear sky pixel shader 1.1 problème :(

Bonsoir,j’ai un souci :frowning:

   Je cherche depuis 2h comment faire fonctionner ce jeu sur ma machine sans succès:(

   J'ai acheté cet après-midi stalker clear sky chez médiamarkt, ayant une bécane assez récente,du bon matos ,je ne regarde jamais la config:)
    Là je rame pour trouver la solution sur le net ainsi que sur ce forum comme d'hab :p
    En lancant le jeu, un message d'erreur mentionne qu'il me faut une carte graphique executant le pixel shader 1.1 ou plus, je possède un 3.8ghz pentium, 2gb de ram et 2 ati sapphire xtx 1900 et je suis sous XP home sp 1.2.3
    Ma question est la suivante, pourquoi ais-je besoin de pixel shader 1.1 alors que sur stalker tout fonctionnait normalement dès le départ :p

     Quelle est la marche à suivre pour lancer le jeu svp, en vous signalant que j'ai déja vérifié mes drivers ati,ainsis que mon direct x.
     Merci de votre aide:)


     Ps: j'espère retrouver mon mail sur ce forum car je n'ai jamais de chance pour me relire ou suivre les solutions lol:p

Mets ce jeu à jour car il y a de gros problèmes de performances notamment.

Ta carte graphique gère les shaders 3.0. Mets tes drivers à jour, ça corrigera le problème ! :wink:

Salut louinou:) merci bien, mais tous est déjà à jour:)

         Aussi bien le jeu, que ma cg:), et je sais qu'elle exécute le shader 3.0 ainsi que le 2.0 il me semble, elle n'est pas si vieille que ca :), mais là le problème vient du shader 1.1:)

          Je pige pas pourquoi le jeu ne fonctionne pas, ca devrait en principe vu que stalker à fonctionné à fond sans problème lui :)

          Merci quand même, je vais encore chercher :) lol