Forum Clubic

Stalker clear sky et 7

Je suis passé de XP à 7 (en 64bits) et je n’ai pas les options DX10 dans les réglages avancés!?
Quelqu’un a t il une solution? Ma CG est une GTX 285.
Edité le 08/11/2009 à 19:55

il faut que tu mets tous dans le tapis, que tu redémarre le jeux mais l’option du dx10.1 ne sera pas activer car ta carte graphique ne gère pas le dx10.1 mais seulement dx10

V1rus 2.2 je comprends pas le début de ta phrase, je sais par contre que les GT200 ne sont comptatible DX10.1 mais ce que je voulais dire c’est que je n’ai accès à aucune des options DX 10 c’est bizarre tout de même!

est-ce que tu as mis l’éclairage dynamique améliorer dx10 et redémarrer le jeu?

Si je me rappel bien, il est déjà en mode dx10 quand tu lance le jeu

Mon problème n’est toujours pas résolu.