Forum Clubic

St950032 5as

Bonjour,

J’ai branché un boîtier pour disque dur Fantec ST950032 5AS avec un disque dur à l’intérieur bien entendu à mon port usb 3.0 et sous xp je ne vois ce disque dur apparaître nulle part. Il n’apparaît que sous w7. Tous mes drivers sont à jour. Pouvez-me dire ce qui se passe ?

Merci pour votre aide.

Windows Xp ne prend pas en charge l’USB 3.0 (enfin je crois) :smiley:

Je viens de le mettre sur mon usb 2.0 et ça ne change strictement rien, dans poste de travail le périphérique n’apparaît nulle part.


Est-ce que le problème peut être lié au fait que je l'avais formaté via w7 ?

Personne ne sait ? :frowning: Ca m’embête bien cette histoire. J’ai d’abord formaté ce dd externe via windows 7, j’y ai ensuite mis 500 go de dossiers et fichiers divers et maintenant je me rends compte que xp ne reconnaît même pas mon dd. Il ne fait qu’une chose c’est me proposer de retirer le périphérique en toute sécurité.
Edité le 31/12/2011 à 12:35

:hello:

Sous XP, est ce que le disque dur apparait dans le gestionnaire de disque (clic droit sur le poste de travail, puis gérer, puis gestion des disques) ?

Toujours sous XP, le disque apparait-il dans le gestionnaire de périphériques?

Y a - il des points d’exclamations sur fond jaune ou des croix sur fond rouge?
Si oui, sur quels périphériques?

Oui dans gestionnaire de périphériques j’ai “ST950032 5AS USB Device” qui apparaît juste en dessous de mon ssd dans l’onglet “lecteurs de disque”. Et non il n’y a strictement aucun symbole, ni croix ni point d’exclamation.

Pour ce qui est du gestionnaire de disque il apparaît également.

Juste une chose, on est bien d’accord que c’est après avoir cliqué sur poste de travail que je devrais pouvoir voir le dossier de mon ddisque dur externe n’est-ce pas ?

Personne ne peut m’aider ?

Est-ce que le format w7 n’est pas le même que le format xp ?

Il apparait comment? :heink:

Tu peux faire une capture d’écran?

[Photo supprimée]

Donc si je comprends bien ça reste un mystère ? Personne ne sait ?

Allo ? y a quelqu’un ? Vous n’allez pas me laisser en plan comme ça tout de même ? :frowning:

Le format par défaut de w7 c’est ntfs non ? et pour xp c’est quoi ? Je n’arrive pas à croire que personne ne sait me dire ce qui arrive…

Le format de système de fichiers NTFS est parfaitement geré par Windows 7 et par Windows XP.

En revanche le type de partition est en GPT, le soucis provient peut être de là (attention par contre, il ne faut pas essayer de changer ça n’importe comment).

Sous Windows XP, dans le gestionnaire de disques, si tu fais un clic droit sur le disque 1 (cf la capture d’écran), dans le menu contextuel, as-tu une option “attribuer une lettre de lecteur” (ou approchant)?

Et si tu fais un clic droit, puis propriété sur le Disque 1 (toujours dans le gestionnaire de disque), qu’est ce que tu as comme infos?

Il voit de l’espace occupé?

PS: Nous sommes sur un forum, pas une helpdesk, les forumeurs aident quand ils le peuvent et quand il le veulent. :jap:

Les gens ne sont pas vissés 24h / 24 devant leur écran. :jap:

non il me met qu’il est 100% libre… c’est pas bon signe je suppose… le boîtier usb que j’ai acheté pour y mettre mon dd est un usb 3.0. Ca peut venir de là ?

[Photo supprimée]

D’après ce que j’ai pu trouver, les partitions de type GPT ne sont tout simplement pas supportées par Windows XP (le problème ne provint pas de l’USB 3), même en SP3. :jap:

Donc, soit tu repasses le type de partition en MBR (à voir la capacité du disque, car une partition de type MBR risque de poser problème avec une capacité supérieur à 2 TO), par contre avant d’envisager ce genre de manip, il faut impérativement créer une sauvegarde des données présente sur ce disque.

Soit, tu abandonnes l’idée de faire fonctionner ce disque sur Windows XP. :neutre: