Forum Clubic

Ssd vertex 3 non detecté

Bonjour,
je viens de recevoir mon ssd, je souhaite pour l’instant mettre le bios de celui ci a jour donc je boot windows sur le hdd mais je ne detecte pas le ssd ( meme dans le gestionnaire de disque ) , j’ai bien ete dans le bios et a activé l’AHCI
Edité le 06/02/2012 à 15:44

c’est quoi comme carte mere?
sur qu’elle port tu l’as branché le ssd
as tu essayé de brancher que le ssd et voir si tu le vois dans le bios?
et pour info, sur un ssd cest le firmware que l’on met à jour.
si tu viens de l’acheter il est peut etre deja avec la derniere mise à jour qui me semble est la 2.13
Edité le 06/02/2012 à 16:33

j’ai www.cdiscount.com…
j’ai essaye de le branche sur un autre port mais tjr rien, et meme dans le bios je ne le trouve pas ( apres peut etre que j’ai mal chercher)
Sinon oui je viens de l’acheter mais vue que je ne le detecte pas je n’ai aucun moyen de voir si il est a jour

normalement si tu branches ton ssd il devrait apparaitre dans ton bios, c’est quand meme bisare que tu ne le vois pas.:confused:
sinon c’est qu’il a un probleme ton ssd, à faire tester sur autre ordi pour voir si il le detecte sinon et bien tu peux le faire changer c’est garanti
Edité le 06/02/2012 à 17:47

juste pour etre sur ou est ce que je peux le voir dans le bios ?

et bien tu vas dans parametre avancé, c’est bien un bios uefi que tu as?
en haut a droite avancé apres dans le premier onglet a gauche tu dois voir tous les peripheriques branché en sata
sinon va voir sur longlet boot ou demarrage, va dans la selection du peripherique de demarrage et regarde si il est dans la liste