Forum Clubic

Ssd + raid 0 sur p5q pro

Bonjour
Est il possible d’intaller le ssd en achi sur l’asus p5q pro et de mettre deux hdd en raid 0 sur cette carte mere svp?
Car le ssd avec os bien installer mais les raid o y va pas…
Merci

faut installer l’os sur le ssd en mode raid c’est tout, l’ahci est actif en mode raid

Bon j’ai fait comme vous me le decriviez donc en raid dans le bios et recreer un raid apres avec mes 2 hdd seagate, mais au chargement de seven j’ai un bel ecran bleu !
Pas le temps de le lire car il apparait que 5 s en gros et reboot …
J’ai essayer en ide , mais il ni a qu’un hdd d’operationnel donc pas de raid .
Peut etre faut il reinstaller l’os en selectionnant le raid ?
Si oui je recommence le week end pro car suis pas chez moi la semaine …
Merci a vous deux;)

Tu fais ta grappe raid ensuite tu installer l os sur le ssd tu touche pas au bios il doit rester en raid c est tout
J ai installer Windows sur mon ssd j ai toujours etait en raid dans le bios
Tu dois etre en raid dans le bios quand tu installer windows
Edité le 05/02/2012 à 17:15

vous chercher des complications pour rien, faut laisser le mode raid quand on instal l’os c’est tout, il n’y a aucun pilote a charger ni rien du tout

pas besoin de mettre ahci remettre en raid installer un pilote…

tu laisse raid, tu instal l’os sur le ssd (en mode raid) et c’est tout
quand ton windows boot tu as ton ssd et ton raid y a rien a toucher

edit: j’ai mal lu, l’os etant deja installer en effet ca peux creer des souci, mais si tu peux le plus simple est d’installer l’os en mode raid :wink:
Edité le 05/02/2012 à 20:18

Merci encore a vous deux :slight_smile:
Bonjour Unreal si tu te rappelle de moi :slight_smile:
Etant donner que j’ai trifouiller mon os ,je vais faire comme Unreal le dis et reinstaller en raid l’os proprement .
Si sa ne marche pas ,j’essaye le driver de Jeje :wink:
Edité le 05/02/2012 à 20:56

Bonjour,

Pas tout à fait. :wink:
Avant de passer en mode RAID dans le BIOS, il faut activer sous Windows le driver RAID, rebooter et c’est lors de la relance qu’il faut passer par le BIOS et exécuter les étapes que tu décris.

Pas besoin de tout réinstaller. Il suffit de modifier une clef dans la base de registres. :wink:
Edité le 06/02/2012 à 02:15

Merci Jacky
Mais je referai une news install poue etre tranquille et apres je ferais une image ghost des que sa marche:sweet:

C’est vous qui voyez. :wink:

Ils ont eu des problèmes :lol:

http://img246.imageshack.us/img246/7261/laspales2.gif

Ceci dit, c’est plus rapide de changer une clef de la BdR que de tout réinstaller…

Bon 'j’ai telecharger le driver intel ,je l’essayerai avant de tout reinstaller voir …

Normalement il suffit de changer la valeur de la clef
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\msahci\Start
pour mettre 0 à la palce du 3 par défaut.

Mais bon, toute manipulation de la BdR peut être dangereuse…
Edité le 06/02/2012 à 23:33

:lol:

non… Tu mets le controlleur en mode raid, et tu branche pas les HDD. TU install Windows sur le SSD et tu branche les disque et faitton raid. Pourquoi? Car windows fou des fichiers sur tous les disques qui sont brancher. Et si ton raid crame, bah ton OS ne boot plus. Je sais, j’ai eu se problème quand j’ai changé de machine, quand j’ai ramener mon backup sur mon SSD, rien ne bootait malgré les drivers. J’ai du refaire une install propre sans les HDD :slight_smile:

avec ça, ca devrait être tout bon :super:

Bien vu Jeje, j’ai pas relu le titre et je croyais qu’il voulait passer en AHCI… je me suis donc trompé de clef de la BdR. :frowning:

N’y a-t-il pas aussi la clef iaStor à modifier en plus de iaStroV à modifier ?
Edité le 07/02/2012 à 00:09

quand tu instal windows tu laisse le mode raid dans le bios c’est tout
le mieu etant de laisser que le ssd de brancher pendant l’insatl mais tu reste en mode raid
je l’ai fait 100x ca
et meme si tu laisse tout branché ca marche tres bien, tu peux meme debrancher les hdd en raid apres, l’os boot toujours je vois pas du tout tu veux dire quoi la
mais le mieux une fois la grappe creer est de debrancher les hdd et d’installer windows sur le ssd seul (mais en mode raid toujours)
Edité le 07/02/2012 à 07:05

Dans ce que tu disais, c’était de crée la grappe puis installé l’OS sur le SSD. T’es pas oubligé de crée la grappe avant, tu peux la faire après, car ton controlleur est en mode raid mais il est fortement conseillé de ne pas installé l’OS quand les autres HDD sont branché!

Laisser branché les autres HDD, windows install des fichiers sur tes disques, si tu les débranches, ton OS ne boot plus. C’est une merde de Windows 7 qui est connu.

Quand tu laisses aucun HDD sauf celui de l’OS à l’install, tu as une partition de 100mo qui se crée automatiquement dessus. Sinon si je me rappel bien, il y en a pas, car des fichiers seronts intstallé sur les autres HDD sur leur MBR.

Voilà pourquoi afin d’éviter tout problèmes, il vaut mieux ne rien brancher autre que le disque OS à l’install.

Bon j’ai finis mon install!
Donc j’ai mis les drivers intel pour le raid puis modifier la base de registre avec le lien cites plus haut et redemarer en reglant le bios et sa marche nickel !
Merci a tous :slight_smile:

Bon apres avoir tout fait os +Battlefield 3 ainsi que mes programmes sur le ssd , il me reste 60 go de libre et j’ai mis le cache firefox … sur un de mes hdd en raid!
Sa marche nickel et j’ai d’ailleurs fait une image ghost au cas ou …
Par contre une question encore svp :
Lors d’une remise d’image ghost , faut formater le ssd avec ersase secur ou on fait comme avec un hdd normal , on remet directement l’image ?
merci :wink: