Forum Clubic

Ssd et raid0

Bonjour,

J’ai actuellement plusieurs disques dans mon système, 2*500go en RAID0 pour le système et 1.5To pour les données.
J’ai acheté dernièrement un SSD Crucial M4 64go. Je n’ai rien changé au chipset (AMD 880G), le contrôleur est toujours en RAID.
Le firmware est en 0009 et les débits ne sont pas folichons (400-430Mo en lecture et 110Mo en écriture)

Quel mode il vaut mieux choisir pour avoir les meilleures performances ?

AHCI, IDE ou RAID ? (même si je casse ma grappe RAID0)

c’est bien comme debit tu voulais quoi ?

260Mo/sec en écriture ?
D’où la question par rapport au contrôleur.

tu parle de 400, 430mo/sec sur ton post
tu es branché sur du sata2 ou 3 ?
c’est quoi la carte mere ?

edit: en ecriture
www.hardware.fr…
pour moi c’est correct
Edité le 02/01/2012 à 18:06

Sata 3
Carte mère : www.materiel.net…

www.clubic.com…
Plus de 500Mo/Sec en lecture

Après c’est aussi et surtout une question pour le réglage du chipset.
Edité le 02/01/2012 à 18:21

Ouais, mais fallait prendre la version 128 GB pour ca.

Les puces NAND Flash ne sont pas assez dense sur les petits SSD pour atteindre des debits comme ca :neutre: C’est juste physiquement et virtuellement impossible pour le controlleur et le firmware d’atteindre les debits des gros SSD sur un petit SSD de 64 GB.

Tes debits sont tres respectables.

Donc aucune différence entre le mode RAID et le mode AHCI ?

Le mode RAID embarque l’AHCI par defaut. On peut pas avoir le mode RAID sans AHCI.

J’ai toujours ete en mode RAID avec mon SSD puisque j’ai toujours eu un RAID 1 et un RAID 0 sur deux arrays.

je suis aussi en mode raid sur mon m4 et mes debit sont identiques a ceux en ahci
puis vu les debit que tu as je doute que tu puisse faire mieux c’est deja tres bien

OK merci pour vos réponses.

Bonne année au passage
Edité le 02/01/2012 à 18:55

Bonne annee !! =D :fou: