Forum Clubic

Spouleur d'impression ne démarre plus - windows 7

Bonjour,

je suis nouvelle ici et j’ai vraiment besoin de votre aide, j’ai un PC avec windows 7 depuis peu, nous avions installé notre imprimante:Canon MP 240 et tout allait bien…! Et depuis quelques semaines, je ne peux plus rien imprimer car l’ordi ne trouve plus d’imprimante.
Je l’ai désinstallé et j’ai voulu réinstallé mais ça ne fonctionnait pas car “le spouleur d’impression est arrêté” .

J’ai suivi les conseils des forum pour le redémarré:

  • j’ai essayé “net start spooler” en invite de commandes, ca n’a rien changé. C’est inscrit le spouleur est arrêté.
  • je suis allée dans la console de services/spouleur/propriétés, j’ai cliqué sur démarrer et là, message d’erreur :

" Le service spouleur d’impression ne peut être démarrer sur ordinateur local
Erreur 1068 le service ou le groupe de dépendance n’a pas pu démarrer "

je vais donc dans l’onglet dépendance et je vois 2 dépendances :

  • appel de procédure à distance
  • HTTP

et là je ne sais plus quoi faire…

merci de m’aider, je ne peux plus rien faire…

Salut,

Essaye de retourner dans service/spouleur. Là, dans l’onglet général, tu vas va changer le paramètre de démarrage.

sur “Type de démarrage”, tu commence par mettre manuel.

Ensuite tu l’arrête si il est démarré pour ensuite le démarrer.

Si avec ça, aucun changement, ouvre ton gestionnaire des tâches, affiche les processus de tous les utilisateurs puis cherche le processus suivant “spoolsv.exe”. Si tu le trouve, arrête le et recommence les opérations précédentes. J’avais réglé le problème de cette manière sur le Pc de mes parents.

Si tu as toujours des difficultés, on cherchera ailleurs, y a toujours une solution. Après tout, ce n’est jamais qu’une histoire de 0 et de 1.

édit : Si les solutions en amont ne fonctionnent pas Ouvre le menu démarrer, tape “regedit” puis Entrer. Dans la base de registre recherche la clef

HKEY Local Machine > system > CurrentControlSet > Services > Ndisuio

Là, tu trouvera une entrée nommée “START”, double clique dessus vérifie que l’entrée soit bien “3”. Si ce n’est pas le cas, change la.
Edité le 04/06/2011 à 15:08

salut

a tu essayé d’allé dans les services et de le mettre sur automatique

tu tape " services.msc "

la tu cherche le service du spooler et tu le met sur automatique

A+