Forum Clubic

Speaker 5.1 ne fonctionne pas

Amis Clubiciens, Bonsoir.

Je viens d’acheter un Kit 5.1, Idream 5.1 Speaker set Home Theater (le 4eme dans la liste ^^).
Je l’ai branché sur la carte son intégrée a ma carte mère. Ma carte mère étant une MSI K8N NEO PLATINUM, elle supporte le 7.1 et donc ce KIT 5.1 devrait marcher.
J’ai mis les pilotes suivant que j’ai téléchargé sur … ben oui clubic ^^
Pilote audio Realtek A3.81. Ce qui me semble être le bon pilote.
Mais quand je regarde dans everest home edition il me met ceci :
Multimédia
Carte audio nVIDIA MCP2-S - Audio Codec Interface.

Maintenant explication de mon problème ^^

J’ai tout branché, le stereo dans le vert de la carte mère, le subwoofer dans l’orange et le dernier dans le noir ^^. Partout où il était possible de mettre 5.1 je l’ai mis. Puis j’ai lancé le gestionnaire de son MSI pour tester les haut parleurs et le caisson, Oh joie, tout marche. J’ai ensuite lancé counter strike en reglant en 5.1, déception ca marche qu’en 2.1… Lorsque je lance une musique je ne l’ai qu’en 2.0.
Evidemment j’aimerais que tout marche en 5.1, surtout les musiques en fait. Je me dis qu’il est possible que pour avoir les musiques en 5.1 il faut emuler le son ou qqch du style?
En fait je sais pas quoi faire et je vous demande conseil.

Merci de votre aide

télécharge les pilotes audio recommandé sur le site MSI !

Apres plusieurs reboot et reinstallation des mm pilotes, ca marche, allez savoir pourquoi ^^ J’ai du bon son et je suis bien content.

Merci quand mm pour ton conseil olioops.