Forum Clubic

SPDIF sur realtek alc883 - present dans le mixeur, mais grisé

Bonsoir,

Voila une semaine que je cherche cette info en vain sur internet, je viens donc chercher de l’aide ici …

J’ai acheté un pc acer le 5611wlmi GF1010

Cet ordinateur dispose d’un chip audio realtek ALC883 donc, celui ci étant compatible S/PDIF

Mon but étant de racorder mon ordinateur vers un kit Z-5400 Logitech comme je le faisai avec mon fixe via du nforce2

Le problème, dans le mixer (controle du volume) je vois la barre correspondant à SPDIF, mais elle est grisée, et je ne peux pas controler quoi que ce soit.
Si je lis un dvd, que je configure pour que le son sorte en dts vers SPDIF avec power DVD, je n’ai pas de son. En effet le lazer rouge du signal n’est pas présent sur la sortie correspondante, même en l’ayant activée par le panneaux realtek.

J’ai mis à jour les drivers, ainsi que l’ac97

Si quelqu’un peut me dire ce qu’il me manque à faire, je serai bien content ^^

Merci, bon réveillon à tous … ! Je dois être le seul a me préocuper de ça un 31/12 … Faut dire aussi que je vais rien faire de ma nuit … !

Simon.

wow…déja presque en bas de la page !

Personne ne peut m’aider alors ?

Le soucis est qu’étant donné les manipulations que tu as déjà fait, je ne vois pas vraiment ce que tu pourrais faire de plus.

Si tu veux, je veux bien déplacer ton message sur la zone MP3-Audio-Video du forum pour voir si ils auraient une solution…

T’as vu c’est quand même étrange … Je comprends pas. pourtant, la sortie est bien détectée… Moi je pense à un éventuel conflit de drivers…Mais je trouve pas.
Déplace si tu crois, mais je pense que c’est quand même ici que le sujet est le mieu placé.
En tout cas, aucune infos sur le net…
Je vais poster ca un peut partout.
Merci a bientôt

Hésitez pas si vous avez ne serais ce qu’une petite idée … je suis sur que c’est tout con…

Un petit effort … Je relance une dernière fois avant que mon sujet ne passe à la trape.
dsl

UP … :ange:

Ta sortie optique est-elle activée / pilotes installés dans le “Panneau de configuration” => “Gestionnaire de périphériques” de Windows ? Sinon, le fait d’introduire un cable optique dans la prise en déclenche-t-il la reconnaissance par le logiciel Realtek ou pas ?

Les pilotes sont installés, à jour. J’ai formaté le pc parce que quand c’est neuf je supporte pas tous les programmes, alors j’ai tout refait. Et même problème. La sortie est présente dans le mixeur. Mais grisée. Le fait d’insérer un cordon toslink ne dévérouille pas la fiche. et d’ailleurs, pas de lazer rouge. Pourtant, la fiche du pc est bien particulière comparée à celle du line in ou du micro, c’est certain qu’elle est compatible SPDIF. C’est de toute facon dans les caractéristiques.
J’ai regardé dans le bios. Pas d’activation à faire.

Je n’avance pas. c’est impressionnant ce truc

Merci de votre aide.
Simon

toujours rien… Je comprends pas

Bonjour,

Essayes de restaurer la machine avec la config logicielle parfaitement d’origine cad via les CD de restauration et vois si là cela marche.

Bah non, ca ne marchait déja pas d’origine. et un formatage avec une installation parfaitement propre me donne le problème identique, a savoir que la sortie est présente dans le mixeur, mais comme désactivée. elle est grisée…

C’est dingue

Mais est-elle activée dans le Gestionnaire de Périphérique, c’est à dire, non barrée d’une croix rouge ?

Edit : je me rends compte que ce SPDIF n’apparaît pas en tant que tel dans le gestionnaire. Peut-être alors dans la rubrique “Contrôleur vidéo, audio et de jeu” ?

La notification par mail, c’est pas gagné … Dsl je n’avais pas vu la réponse … sans doute classé spam. Bref

Une sortie spdif ne s’active pas. on dit au lecteur de l’utiliser, et le controleur audio fait le travail. et ce controlleur audio fonctionne avec un driver, lui même a jour … Je ne comprend pas.

J’ai acheté une carte son, car chez Acer, les fiches sont sont devant, c’est naze (fils devant, qu’on plis pr les tourner … bref (re)
Donc, j’ai pris chez Creative, la live sound blaster externe donc “24bits”

Ben ca envoie cette boiboite … j’ai de nouveau mon dts digital exploité ^^ fallais bien ca pour attaquer un Z-5400

Ceci dit, j’ai pas la soluce pour l’audio intégré au pc. J’ai même tel Acer, le mec, trop a la rue, il a pas su quoi me dire.
J’ai balancé ma requette pas email il y a troise jours. J’attend une réponse.
Je vous la communiquerai.
Merci de votre aide a tous.
Simon.

Je ne peut parler "pratique" car je ne peut tester (ps de matos spdif).

Mais avec les drivers realteak (pas ceux de Acer) 5.10.00.5253 je peut gerer l’activiation de l’option spdif via le Realteak sound manager.

Je constate l’allumage ou l’extinction du voyant rouge dans la prise !!!

On est bien d’accord, c’est bien ca qu’il me faut ^^

J’ai pas le lazer donc pas d’spdif …
Pourrais tu me faire passer ces drivers ? ce chiffre me dis rien. c’est référencé chez realtek ?
Merci

Exactement la même chose que Bigeard - excepté les pilotes, plus anciens - c’est à dire que si je clique sur “Pas de sortie”, la sortie optique se désactive, et sur “Sortie Numérique Uniquement” elle s’éclaire.

Met donc a jour tes pilotes … pages de télécdhargement de realteak !!!

Bigeard, L’icône “Sound Effect” apparaît-elle toujours dans la barre des tâches ainsi que dans le gestionnaire de configuration, chez toi ? Par ailleurs, es-tu sûr de tes liens ? Parce que j’ai essayé la version .zip et l’exécutable, qui installent toutes deux le logiciel, mais avec les pilotes 5.10.00.5038, donc ceux que je possédais d’origine. En revanche, l’icône “Sound Effect” disparaît totalement, ce qui est bien dommage.
Bref, je réinstalle l’ancienne application, bien plus pratique à mon goût. :neutre:

Edit : moi y’en avoir compris ! La page de téléchargement vers laquelle tu me diriges correspond au “vieux” AC’97 et non au High Definition Audio ( http://www.realtek.com.tw/downloads/downlo…0Audio%20Codecs ). Vilain, va ! Au passage, sache que les derniers pilotes sont les 5.10.00.5345. :super: Merci quand même de ton aide. :jap:

ouai ben c’est bien ca… 1.54 … déja installé.

Bezenman, a quel endroit tu peux cliquer sur "Sortie Numérique Uniquement"

J’ai de quoi activer ou désactiver moi simplement, mais pas de quoi la mettre uniquement elle.

Dans Sound Effect, tu as un bouton “SPDIF”. Lorsque tu cliques dessus, les deux options s’affichent.