Forum Clubic

SPDIF sur 9cjs - Comment activer la sortie SPDIF ?

Bonjour à tous…

J’ai une carte mere Chaintech 9cjs depuis un petit moment, et je viens seulement d’avoir un ampli qui me permettait d’avoir le 5.1.

Le problème est que je ne sais pas comment activer la sortie SPDIF. Quand je met le cable dans la carte multimedia fournie avec la carte mere, je n’ai pas la lumiere rouge qui montre le signal.

Merci d’avance si quelqu’un sais comment faire.

C-Planet est demandé svp :ane: et en attendant qu’il vienne ( c’est un pro des chaintech) essaye de voir dans le panneau de config de windows > catégorie “sons, voie et périph audio” de bien valider (cocher l’onglet) sortie spdif ou même par le biais de l’icône “son” dans ta barre des tâches en bas à droite, près de l’heure…

Ok,
Il me semble avoir déjà fouillé un peu partout, mais je vais regarder
tous cela ce soir…

Normalement tu dois avoir l’option dans le bios de ta CM :neutre:
Tu as activé l’option?

je viens de regarder dans le manuel de la CM, et j’ai cela :
[color=green]Onboard PCI Audio: Sélectionnez Enabled si votre système utilise une Carte Audio PCI interne. S’il n’y
pas de carte Audio PCI interne, sélectionnez Disabled dans ce champ.
[/color]
je n’ai que cela concernant l’audio.

Bon…

Après vérifications, j’ai bien l’option audio activée dans le bios,
j’ai bien les derniers drivers sur le site VIA, j’ai bien coché Enable Digital Output, dans les périphériques audio du panneau de configuration, je n’ai qu’un seul périphérique : Envy24 Family audio.

C’est à n’y plus rien comprendre.
:grrr:
Si ca continue j’vas m’acheter une vrai carte son…

Bon, y a rien qui marche…
J’ai donc acheté une carte son, et la, cela semble fonctionner. reste à bien configurer…