Forum Clubic

Spamihilator ne sauvegarde pas les paramètres

Bonjour,

J’ai récemment installé Spamihilator, il ne sauvegarde pas le paramétrage.

En creusant un peu, je me suis rendu compte que les fichiers “INI” sont sous “documents and settings” et que la moitié de la planète se demande pourquoi tous les dossiers y sont en lecture seule…

J’arrive à recréer le fichier en mode “read+write”, à effectuer un paramétrage et un seul, mais les suivants se heurtent à nouveau au problème…

Y a-t-il une solution? (à part désinstaller le soft et en chercher un autre)

Merci d’avance
Edité le 18/06/2008 à 19:54

Quand tu lance Spamihilator, tu es bien en Administrateur ?

En tant qu’administrateur, aller dans documents and settings et la tu fais un clic droit sur ton fichier.INI et tu le mets en lecture/écriture.
C’est valable pour tous les fichiers non en cours d’utilisation.

Tu peux aussi cliquer sur l’onglet sécurité et donner des droits.

Merci pour ta réponse

Oui, je suis administrateur quand je lance Spamihilator
J’ai quitté le soft et suis allé faire un clic droit - propriétés sur le fichier INI.

Il est déjà en lecture/écriture (ce n’est pas coché), mais le dossier présente un marqueur dans la case “lecture seule (ni vide, ni croix)”
Même avec le soft arrêté (et aucun process au nom “spamihilator”), je ne peux pas écrire dans le fichier INI.

Dans l’onglet “sécurité”, “administrateurs” (avec le “s”) a tous les accès.

[EDIT], après recherche sur le forum de Spami
j’ai viré cette versionn0.9.9.41 et l’ai remplacée par la 0.9.9.39.
Je n’ai plus de problème, tous mes paramétrages se sauvegardent.
Edité le 18/06/2008 à 19:54